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Overview

Satellite Email/Data Service
This service is designed to give you fast, reliable, affordable and easy-to-use access to satellite data
services, including accelerated email, web, weather, social media and blogging services. The service
consists of applications that run on your smartphone, tablet or computer that work together with shore-side
dedicated servers to save you money and time.
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Getting Started

Getting Started
You can be sending/receiving email quickly:
1. Purchase the service from your satellite email service provider.
2. Download and install the software.
3. Register for service.
4. Configure the service to use your satellite phone.
5. Start sending mail.

Requirements

Requirements
Your satellite communication system must include the following components:
1. IP-based satellite device.
2. Compatible Satellite WiFi Router; either built-in to the satellite terminal or an external hardware device plus
appropriate cable as required. Contact your satellite email service provider for details.
3. An active satellite airtime plan.
4. A valid Username and Password (see Register for Service).
5. A device that meets the following operating system compatibility:

o
o
o
o

Microsoft Windows PC running Windows Vista operating system or newer.
Macintosh computer running OS X version 10.6 or newer.
Apple iOS devices running 6.1 or newer.
Android OS devices running 4.3 or newer.

Register for Service

Register for Service
The service must be registered to receive a 'username' and 'password'.

Important Registration Information
Preferred User Id. This will become your username and the first part of your new email address; i.e.
username@domain.com.
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Alternate User Id. If your Preferred User Id is not available, you will be assigned the Alternate User Id.
The User Id must be between 3 and 16 characters. A user id that exceeds 16 characters will be truncated.
Password must be between 6 and 16 characters. A password that exceeds 16 characters will be truncated.
IMPORTANT: The User Id and the Password cannot be the same character string.
Acceptable characters for the User Id and Password include lowercase English alphabet letters a thru z,
numbers 0 thru 9, period (.), hyphen (-), and underscore (_). Spaces are not acceptable.
Contact Email address becomes the email address of record and is the address used to send you email
notifications about your account, (i.e., if you forget your password).

How To Register:
Online Registration
Online registration is required for new users that have only an iOS and/or Android device. Computer users
are welcome to register online as well. Contact your service provider to obtain the online registration webpage
address.
During registration you must enter a Preferred User Id. This Id will become part of your new satellite email
address. It is important to enter a valid email address as the Contact Email as this will become the email
address of record that is used for all official notices.
When you have successfully registered the account, open this application and enter the account information
in the Settings window. To find the Settings window:
On Windows PC: go to Options > Settings
On MAC: go to Preferences
On iOS device: go to Settings
On Android device: go to Settings

In App Registration
You can register the service using the Registration Wizard.

Select the appropriate registration method:

7

Satellite Email/Data Service 4.0 Manual

New Account Using Activation Code
Use this selection if you received an Activation Code from your service provider.
On the next screen you will choose a connection method. Select "Network Connection" if you have an
internet connection available. After successful registration, you will configure the service to use your satellite
connection.
Complete the Activation Form and wait for confirmation that the Registration is Complete.
Make note of the username, password, and email address assigned to the account.
New Account Using Credit Card
Use this selection if you have not yet purchased the service.
An internet connection "Network Connection" is required to create the account.
Complete the Activation Form and wait for confirmation that the Registration is Complete.
Make note of the username, password, and email address assigned to the account.
New Account FREE 3 Day Demo
Use this selection for a FREE 3-day trial of the service.
An internet connection "Network Connection" is required to register for a 3-day trial account.
Complete the Activation Form and wait for confirmation that the Registration is Complete.
Make note of the username, password, and email address assigned to the account.
Enter User ID and Password
Use this selection if you already have an Active account with a User ID and Password.
On the next screen you will choose a connection method. Select "Network Connection" regardless of how you
normally connect. You will not be actually connecting to the internet for this registration.
Complete the Account Information Settings and wait for confirmation that the Registration is Complete.

Registration Complete!
Using one of the registration methods above, the software installation is complete. The next step is configure
for use with your satellite device.

Satellite Phone/Terminal Setup
8
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Satellite Phone/Terminal Setup
Follow the instructions for your connection setup:

Narrowband Satphones with Mini USB Port to USB Port Connection
Narrowband Satellite Phones in this category may include, but are not limited to: Iridium 9555, Iridium
Extreme, Inmarsat IsatPhonePro, Inmarsat Fleet Phones. Globalstar 1700, Thuraya XT. These phones
require an Optimizer (powered by RedPort) or other compatible satellite wifi device such as Iridium
AxcessPoint or Globalstar 9600.
1.
2.
3.
4.

Power the Optimizer ON.
Turn the satphone ON.
Connect the Optimizer to your satphone with the appropriate USB cable.
On your computer, connect to the wireless network created by the Optimizer. The name of the wireless
network will be something like: wxa-102-xxxx.
5. Once connected to the wireless network, open this app Settings and go to Connection. Set the Connection
Information Type to: "Optimizer xxxxxx", where xxxxxx represents your satphone connection.
TIP: In Settings > Connection > Connection Parameters, check the option "Use another connection if
already open." With this configuration, if there is another active connection available it will be used in lieu
of the satellite connection.
Note: Inmarsat FleetPhone users must select the Type "Optimizer Isatphone".

Narrowband Satphones with Serial Port to USB Port Connection
Narrowband Satellite Phones in this category may include, but are not limited to: Iridium 9505A, Iridium 9505,
Globalstar 1600. These phones require an Optimizer (powered by RedPort) or other compatible satellite wifi
device such as Iridium AxcessPoint or Globalstar 9600.
1. Power the Optimizer ON.
2. Turn the satphone ON.
3. Connect the Optimizer to your satphone with the appropriate USB cable. The cable required is the PL2303HX.
4. On your computer, connect to the wireless network created by the Optimizer. The name of the wireless
network will be something like: wxa-102-xxxx.
5. Once connected to the wireless network, open this app Settings and go to Connection. Set the Connection
Information Type to: "Optimizer xxxxxx", where xxxxxx represents your satphone connection.
IMPORTANT NOTE TO GLOBALSTAR 1600 USERS: The baud rate on the Globalstar 1600 phone MUST be
set to 19200. To set the baud rate, on the phone, go to: Menu > 4 > 4.
TIP: In Settings > Connection > Connection Parameters, check the option "Use another connection if
already open." With this configuration, if there is another active connection available it will be used in lieu
of the satellite connection.

Ethernet Connection
Both Managed and Unmanaged connections are supported for broadband users. These terminals require an
Optimizer (powered by RedPort) or other compatible satellite wifi device such as Iridium AxcessPoint.

FleetBroadband Terminals
1.
2.
3.
4.

Power the Optimizer ON.
Turn the satphone ON.
Connect the Optimizer to your satphone with an ethernet cable.
On your computer, connect to the wireless network created by the Optimizer. The name of the wireless
9
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network will be something like: wxa-102-xxxx.
5. Once connected to the wireless network, open this app and configure the Settings for Managed or
Unmanaged connections as indicated below:
Managed connections are intended for satellite terminals configured to be off-line except when a data
session is taking place. Configure the terminal for "manual" connection mode following the manufacturer's
instructions. With the terminal in manual connection mode, open this app and configure the Settings >
Connection > Connection Information > Type to the satellite device name from the available drop-down list.
With this setting, the connection will be managed by this app, instructing the terminal to go online, connect to
the mail server, send/receive email (or browse) and then close the connection. Note that a minimum airtime
billing increment may be incurred for every connection, depending on satellite provider.
TIP for Managed Connections: In Settings > Connection > Connection Parameters, check the option "Use
another connection if already open." With this configuration, if there is another active connection available
it will be used in lieu of the satellite connection.
Unmanaged connections are intended for satellite terminals configured to be online all the time. Configure
the terminal to 'automatically' connect, following the manufacturer's instructions, then go to Settings >
Connection > Connection Information and set the Connection Type to "Network Connection". Since the
Optimizer blocks ALL traffic except this app, unmanaged connections typically result in lower airtime bills due
to the reduced number of minimum billing increments incurred.

Iridium Pilot/OpenPort Terminal
The PIlot must be configured with DNS and DHCP enabled prior to attempting an email session:
1. Use an Ethernet cable to connect your Iridium Pilot BDU (terminal) to a computer.
2. Open any web browser on your computer and enter the URL: 192.168.0.1 to open the Status page of
the Iridium Pilot.
3. Click “Sign In” in the top right corner of the screen.
4. Enter Username: admin, Password: admin to Sign In.
5. In the left column, click “Configuration”
6. Confirm that “Use as DHCP Server” is enabled. If it is not, click the checkbox to enable it.
7. Confirm that “Use as DNS Forwarding” is enabled. If it is not, click the checkbox to enable it.
8. Click “Update IP Configuration”
9. Click Sign Out to exit. Remove the ethernet cable from the Iridium Pilot.
Your Iridium Pilot is now ready for satellite email service. Follow the steps below:
1.
2.
3.
4.

Power the Optimizer ON.
Turn your satphone ON.
Connect the Optimizer to your satphone with an ethernet cable.
On your computer, connect to the wireless network created by the Optimizer. The name of the wireless
network will be something like: wxa-102-xxxx.
5. Once connected to the wireless network, open this app and configure the Settings for Managed or
Unmanaged connections as indicated below:
Managed connections are recommended for most OpenPort installations. The Optimizer will keep the
connection alive by issuing pings to a remote host every 5 seconds while an email session or a web session
is in progress. Otherwise, the Pilot/OpenPort will shut down the connection after 20 seconds causing the end
user to wait while the session is restarted. This delay can make it difficult to browse.
Configure the Settings > Connection > Connection Information > Type to 'Optimizer Iridium Pilot'.
TIP for Managed Connections: In Settings > Connection > Connection Parameters, check the option "Use
another connection if already open." With this configuration, if there is another active connection available
it will be used in lieu of the satellite connection.
Unmanaged connections can be configured in Settings > Connection > Connection Information and set the
10
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Default Connection to "Network Connection" and set the Type to "Iridium OpenPort".
Iridium does not have a minimum billing increment for OpenPort use; therefore there is typically no difference
in airtime fees when configuring for managed or for unmanaged connections.

Wifi Only Terminals (no cable connection available)
Wifi Only Satellite Terminals in this category may include, but are not limited to: RedPort Aurora, Iridium Go,
Globalstar SatFi.
1. Power the satellite wifi terminal ON.
2. On your computer, connect to the satellite wireless network.
3. Once connected to the wireless network, open Settings > Connection and set the Type to match the WiFi
terminal.
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User Interface

User Interface
Follow these links for detailed information about the User Interface:
Main Menu
Toolbar
Settings
Mail Transfer Window
System Tray Icon

Main Menu

Main Menu

Program
o
o
o
o
o
o
o

Hide - minimizes this program to the system tray.
Show - restores this program after it has been hidden.
Start - starts and email session. This is the same as clicking the <Start> icon in the Toolbar.
Stop - stops an email session. This is the same as clicking the <Stop> icon in the Toolbar.
Force Disconnect - stops everything and closes the connection. This is the same as clicking the
<Break> icon in the Toolbar.
Password Management - used to change a password, recover a lost password or change the email
address or record.
Export Snapshot - saves the Settings to email to support, store on the local computer or upload to the
server.
12
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o Import Snapshot - restores saved Settings. Snapshots can be restored from the copy stored on the
server, a file, or the local computer.

o Registration Wizard - used to register the service.
o Reset Factory Defaults - resets all Settings.
o Exit - quits the program.

Options
o Settings - used by Windows OS users to access the global Settings. To view Settings on a Mac computer
o
o
o
o

go to the top menu bar and select Preferences.
Manage Primary Account Users - add/edit/delete Primary accounts.
Manage Sub Accounts - add/edit/delete Sub Accounts (Crew Accounts) that exist on the local network.
File Transfer Control - add/edit/delete File Transfer rules.
Fetch Remote Mail Control - add/edit/delete Email Fetching rules.

Tools
o Post to Facebook Wall - used to post status and photos when enabled. This is the same as clicking the
<Facebook> icon in the Toolbar.

o Post to LinkedIn Share - used to keep contacts updated. This is the same as clicking the <LinkedIn>
icon in the Toolbar.

o Post a Tweet - used to post a tweet. This is the same as clicking the <Twitter> icon in the Toolbar.
o Post a Blog to SailBlogs - used to prepare updates, post photos and position reports to a personal
SailBlogs website. This is the same as clicking the <SailBlogs> icon in the Toolbar.

o Explore Mail - used to manage pending email. This is the same as clicking the <Spool> icon in the
Toolbar.

o Launch XWeb - launches the web browser for browsing with compression. This is the same as clicking
on the <Web> icon in the Toolbar.

o Launch Email Client - launches the email client that is selected in the Settings. This is the same as
clicking on the <Email> icon in the Toolbar.

o Purge Restart Files - sends a message to the server, on the next connection, to halt the mid-file restart
function. Use this to escape from downloading an unwanted large email.

Filters
o Configure - used to manage server side mail options.
o Manage BigMail - used to manage BigMail that is currently stored on the mail server. This is large mail
that has not yet been downloaded to the local computer. This is the same as clicking on the <BigMail>
icon in the Toolbar.

View
o
o
o
o
o

Clear Log - erases all logs.
View Transaction Log - displays the transaction log of email sessions in the Status window.
View POP Log - displays the POP log of email sessions in the Status window.
View SMTP Log - displays the SMTP log of email sessions in the Status window.
View Serial Port Log - displays log information for the GPS (if connected and enabled) in the Status
window.

Help
Help - to access the Help file.
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Upgrade to Pro Version - use this to obtain the Hardware fingerprint code required to enable the File
Transfer and SubAccounts features.
Revert to Standard Version - use this to remove Pro Version features.
About - used by Windows OS users to display the software version installed. To view the software version
installed on a Mac computer go to the top menu bar and select the Apple > About this Mac.

Toolbar

Toolbar

Start - starts an email session.
Stop - halts an email session, but does not affect web browsing.
Break - stops everything and closes the connection.
Email - launches the email client designated in the Settings.
XWeb - launches a web browsing session.
Facebook - launches a dialog box for updating Facebook status, when enabled in Settings.
LinkedIn - launches a dialog box for updating LinkedIn status, when enabled in Settings.
Twitter - launches a dialog box for sending a tweet, when enabled in Settings.
SailBlogs - launches a blog entry form. Requires configuration in Settings.
Spool - shows email waiting to be sent on the next connection.
BigMail - shows large email awaiting action.

Settings

Settings
Use Settings to configure and customize your installation.
To access Settings using Windows OS, go to Options > Settings.
To access Settings using Mac OSX, go to Preferences.

Gateway

Settings: Gateway
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Account Information
Real Full Name - Your name or some other identifier should be entered into this field. The information in this
field appears as the From name when sending out email to associate a friendly name to your email address.
Assigned User Name - Enter the username that was assigned during registration.
Password - Enter the password that was assigned during registration.

Gateway Parameters - Do Not Modify
It is important to leave the Gateway Parameters as they are set during the installation. While other values
appear in the drop-down list, alternate mail servers are used in many configurations and therefore may or
may not contact your mail account. Do not modify this setting unless instructed to do so by your service
provider.

Network Timeouts
As a general rule, the timeout values should NOT be changed. They control the number of seconds before a
network timeout error occurs. The default pre-configured values are set to 60 seconds. These values may be
increased if you have a very slow wireless device and transfer timeout errors occur during normal operation.
To change the values, select "Override default network timeouts", enter new values and select <OK>.

Access Restrictions
You can restrict access to the Settings menu by checking "Password protect settings". Restricting access
15
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may be useful when the computer is in a multi-user environment.You will be prompted for a password every
time you enter the Settings menu.

Connection

Connection

Profile
You can store more than one connection configuration. Use Profile to name each configuration then easily
select which profile to use without having to reset all the connection parameters each time. For example, you
might have an Iridium satphone that you use on your boat and you have a generous friend that periodically
allows you to use his Inmarsat phone to connect. You can configure for the Iridium phone and save that
profile with the name "Iridium phone". You can also configure for your friend's Inmarsat phone and save that
profile with a name of "John's satphone".
The Profile that appears in the Active Profile box is the one that will be used to make the connection.
To Save a Profile, configure all the Settings, enter a Profile name in the Save Profile To: text box and click on
<Save>. To change the Active profile, click on the down arrow in the Active Profile box and select from the
list of Profiles you have configured.

ISP Account Information
16
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The account information in this section refers to the username and password (if required) to connect to the
network that appears in the Default Connection setting below.
Dial Override: A default dialing phone number for each of the major carriers already exists within this
program. The Dial Override checkbox is used to override that default number if required by your airtime
provider. When using Dial Override the default number will be ignored. Under normal operating conditions the
dial override feature is not needed. Only enable this feature if instructed to do so by your satellite airtime
provider.

IP Dialer Connection Parameters
Device Password: Use this only If you apply password protection to your Optimizer, then you must enter that
same password here.
IP Host: Port Override: This field reflects the required IP Host:Port the corresponds to the Type in the
Connection Information setting below. The Override checkbox is used to override the default setting if
required by your data service provider. When using IP Host:Port Override the default setting will be ignored.
Under normal operating conditions this feature is not needed. Only enable this feature if instructed to do so
by your data service provider.

Connection Information
There are two components to the Connection Settings:
Default Connection must be selected in order to access the Internet for email/data transfer. Under normal
operating conditions, this should be set to "Network Connection". Items that appear in the drop-down list are
derived from the Dial-Up Networking (DUN) devices or Mac Locations installed on your computer.
Type refers to the specific satellite device being used as behavior varies slightly depending on which Type is
selected. Use the drop-down list to select your satphone/terminal. See Satellite Phone Setup under Getting
Started for configuration of specific satellite devices.

Connection Parameters
Leave network connection active when done
This checkbox is used to keep the satellite connection active even after the email transfer is complete. With
this checkbox selected you must use the <Break> icon in the Toolbar to close the satellite connection.
Use another connection if already open
If supported by your satellite email service provider, this checkbox is used to take advantage of alternate
connections, if available, in lieu of always using the satellite connection specified in the Connection
Information settings above. With this feature enabled, if there is another active connection available (i.e.
marina wifi) it will be used instead of the satellite device.
Persist with connections until transfer completes or num times
Use these options to control connection attempts.
Number of times to attempt connection - Enter the number of attempts before acknowledging failure.
Seconds to wait between connections - Set how long to pause before attempting to connect again.
Most satellite providers recommend waiting several minutes between connection attempts. This pause may
allow satellite orbits to reposition to perhaps a more advantageous position relative to your location.

17

Satellite Email/Data Service 4.0 Manual

E-Mail Settings

E-Mail Settings

Mail Options
Send and Receive mail concurrently
Use this checkbox to send email and receive email at the same time. On satellite devices that implement true
full duplex this action can double the effective speed of the transfer. Caution: Selecting this option when
using a device that is not full duplex may actually slow down the transfer rate as the device must work
harder to emulate duplex, thereby reducing the transfer speed.
Hide application in tray when done transferring mail
Use this checkbox to minimize the application when the transfer is complete.
Transparent mode
Use this checkbox only when there is a direct Internet connection such as cable or DSL. When in
transparent mode the transfer of email will automatically occur when you 'check mail' or 'send' mail from the
email client.
Send only when checking mail is used to transfer mail only when you check for mail from the email
client.
Do work silently is used to prevent the user interface from popping up on the screen when sending email
in transparent mode.
18
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Mail Launch Options
After Download Launch Options
Select "Run Application" to automatically launch the email client when the data transfer is complete.
Select "Don't Run Application" to disable the feature. It will be necessary to manually launch the email
client.

Preferred Mail Client
Select which program to use as the default email client. This is the program that will be launched when you
select the <Mail> icon in the Toolbar or selecting <Launch Email> from the Tools Menu.
Choosing "Select mail application" allows you to browse for the program you want to use. Once selected
you must configure that mail application to use this service. See Alternate Email Client Configuration for
details.

Mail Server Options
The POP and SMTP ports should be left at their default values of 110/25 on Windows OS (1100/2500 on Mac
OSX) unless they conflict with compression software already installed on your system. If you get an error
due to conflicting ports you can change these values. 111/26 (1110/2600) are good alternate values for the
POP3 and SMTP ports. If you do change these values and you are not using iScribe as your email client
then you must configure your email client with the new port numbers. iScribe automatically tracks the port
number so there is no need to re-configure iScribe.
NOTE: If you change these values you must reboot the computer to apply the change.
Enable POP and SMTP Log is valuable when trying to debug installation problems on your system. Selecting
one or both of these check boxes causes output from these subsystems to display in the Mail Transfer Status
window. Under normal conditions, these check boxes should be left unchecked.

Miscellaneous

Miscellaneous
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Options
Automatically restart downloads on reconnect
Restarts downloads exactly where they were terminated by a satellite dropped call. This option allows you to
recover from a forced satellite disconnection gracefully. Best Practice: This feature should always be
enabled.
Enable automatic transfers
Use this feature to automate regular connections to the mail server at specified intervals. Note: "Automatically
restart downloads...." should be enabled when using this feature.

Mail Relay Control
Relay by Network Address (default)
This option is used to prevent users on your network (or the Internet) from transmitting their email and also
prevents spammers from using your computer to forward emails to the Internet. A network address of 0.0.0.0
allows any user to send email as long as the email client is running on this same computer. If you change the
network address it will allow any user on any computer on that network to send email through this service
running on your computer. Note that only the network address of the computer is used to limit access. Users
email addresses or domains are ignored when using this option.
Relay by Domain
Selecting this option allows any user (local or otherwise) that has TCP/IP connectivity to your computer to
send mail as long as the users From; email address has the same domain name as that entered here.
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Mail Filtering

Mail Filtering

Each mail message is analyzed as it enters the system and is routed appropriately based on its size/content.
There are several types of filtering implemented with this service. See Filter Management for details.

Incoming Mail Filters
Email arriving on the mail server that exceeds the Inbound Cutoff Size Filter setting will be quarantined on the
server as BigMail and a notification is emailed to you that a large email has arrived. See Managing Mail for
ways to retrieve quarantined BigMail.

BigMail Notifications
Send notifications to everyone.
For every email that arrives on the server that is larger than the Inbound Cutoff Size, a notification is sent
to the intended recipient (whether a Primary User or a SubAccount user) to let them know that a large
email has arrived.
Send notification to primary accounts only
Select this to have BigMail notifications sent only to the Primary Account holder. This prevents
SubAccount users from receiving any email that exceeds the Cutoff Size or even knowing that a large
email has arrived for them.
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Send notifications to no one
Select this to eliminate BigMail notifications entirely. This prevents anyone from requesting the download of
a large email. It also keep everyone from knowing that a large email is waiting on the server.

Outgoing Mail Filters
Outbound email that exceeds the Outbound Cutoff Size Filter setting will be rejected and a notification of the
rejection is sent to the email sender. The notification includes options for sending the large email.
Allow users to bypass outgoing size filter...
Use this checkbox to enable the email sender to add '+bigmail' to the recipient's email address in order to
bypass the outbound filter setting without changing the outbound filter setting. See Managing Mail for
details.
Restrict outgoing email...
Use this checkbox to prevent email being sent to any email address that does not appear on the list in this
text box. With this feature enabled, you must Add at least one email address to this list or no email will ever
be sent.

Images

Images

Sending large images and/or high quality images via satellite email can be costly.
22
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Use these settings to resize the images that you send as attachments to your emails and/or for Facebook and
SailBlogs postings.

Image width in pixels
The default settings will limit the size of your pictures to 300 pixels wide; therefore, if you photo is larger it will
be resized. An image width of 200 pixels is considered optimal for email transfer. Change this setting to meet
your needs.

Image quality
Lower the image quality if you want to decrease data usage.

Social Media

Social Media

To activate these social media options you must have the services configured to accept postings remotely.
For information about posting to these social media services via your satellite connection, see Social Media
Posting.

Facebook
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You must have an email address assigned to you, by Facebook, that allows for posting by email. As of this
writing this email address is known as a "Post-by-Email Address". In the past it was called a "Personal
Publishing Address". You must get this address from within your Facebook account, currently in the area
defined as Mobile information. Enter your Post-by-Email Address into the Secret Email box. Click <OK> to
apply the change. This will activate the Facebook icon on the Toolbar. See Using the Features > Social
Media Posting > Facebook for more information.

Twitter
You must have a Token and Secret key provided to you by Twitter in order to send Tweets via your satellite
connection. Enter the Twitter Token and the Secret into the appropriate fields and select <OK> to apply the
change. This will activate the Twitter icon on the Toolbar. See Using the Features > Social Media Posting >
Twitter for more information.

LinkedIn
You must have a Token and Secret key provided to you by LinkedIn in order to send updates via your
satellite connection. Enter the LinkedIn Token and the Secret into the appropriate fields and select <OK> to
apply the change. this will activate the LinkedIn icon on the Toolbar. See Using the Features > Social Media
Posting > LinkedIn for more information.

Sailblogs Subscription type
As a user of this satellite email service you qualify for a free SailBlogs Premium Basic account. While there
is no charge for this service, it must be enabled before you can use it. Contact your service provider to
enable SailBlogs.
Sailblogs Pro - Select this if you have not yet registered for a SailBlogs account.
Sailblogs Other - Select this is you already have a SailBlogs account that allows remote posting. Enter your
SailBlogs remote posting email address and secret key as given to you by SailBlogs. Once configured, you
can post to your account via email over your satellite connection.
See Using the Features > Social Media Posting > SailBlogs for more information.

Options
Customize your social media settings here.
Ignore BigMail Cutoff size when posting - Use this to bypass the setting in Mail Filtering

XWeb

XWeb
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Preferred Browser
Select which browser you prefer when web browsing.

Compression
Proxy Server: shows which server is being used for compression browsing. Do not change this selection
unless instructed to do so by your service provider.
Compression Level: Use this to select how much you want to compress the data, the higher the
compression the lower the quality.

Options
Persistent Connections: Enable this to maintain connection to the web server for the duration of your
browsing session.
Disable Images: Use this checkbox to eliminate downloading images during web browsing sessions.

Iridium GO! & AxcessPoint WiFi

Iridium GO! and AxcessPoint WiFi
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This page is used to customize settings in conjunction with Iridium's GO! and Iridium's AxcessPoint WiFi
hotspot. These devices are used to maximize satellite bandwidth by removing all unwanted traffic only allowing
email and web browsing with this application.

Connection Settings
Reconnect Mode controls the configuration of the Iridium GO! or AxcessPoint WiFi. This app will manage
the satellite link so Best Practice is to leave this setting at its default of Manual mode.
Always On - Iridium device will always be open.
On Demand - If there is network activity bound for the WAN and the firewall has been configured to allow
that traffic then a connection will be established to the internet.
Manual - You, the user, must initiate action (email or web browsing) to go on/off line.
Maximum Idle Time - once connected, the system will automatically disconnect if it is idle for this period of
time. To stay connected at all times, set this time to zero (0).
Disable signal strength monitoring - will disable the signal monitor.

Internet Filtering
Firewall Options - controls how this app will interact with the Iridium device's firewall. Best Practice: set to
Block all access except for email and web.
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Access Restrictions
Use this to require any user to login to a web page on the router before any application (including this one)
can initiate an internet session. Use <Manage Device> to set the restrictions on the router.

Manage Device
Select this to open the user interface for the Iridium device.

Optimizer, wXa, & Sat-Fi

RedPort Optimizer or wXa, Globalstar Sat-Fi
These settings are used in conjunction with a RedPort wXa or Optimizer Satellite Router or the Globalstar SatFi. These devices are used to maximize satellite bandwidth by removing all unwanted traffic only allowing
email and web browsing with this application.

Connection Settings
Maximum idle time is used for serial and USB satellite modem devices connected to the router. The time
specifies the maximum amount of idle connection time before the link is terminated. This option does not
apply to broadband satellite devices.
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Firewall Management
These directives are designed to control firewall and remote management settings sent to the router prior to
establishing a satellite link. It is important to set these correctly to minimize exposure to over usage of airtime.
Update firewall settings when using broadband connections - This applies only to broadband devices
or devices not directly controlled by the router but still connected to the unit. This option is ignored for USB
connected devices. When enabled, the firewall and remote management settings will be updated prior to
establishing the satellite link.
Enable remote management - When enabled, the router is programmed to allow connections over the
link by administrators for the purpose of doing remote management. This includes access to the unit's web
interface as well as the unit's console via the use of a secure shell program such as putty.exe.
Firewall Options
These options control the granularity of the firewall. On one extreme all traffic except email and web are
blocked (the recommended setting). On the other extreme the firewall is off and allows all traffic to flow to/
from the internet.

Device Management
These options are used to control access to the router itself.
IP Host:Port - Contains the TCP/IP address and port number for the device. By default, the WiFi version is
assigned IP address 192.168.20.1 while the wired unit has 192.168.10.1. The port number should always be:
5454.
Access Restrictions
WiFi SSID - This is the name of the wireless network created by the router when connected to your
satellite device.
You can change the name of the wireless network by entering the name you want to use (i.e.
MyBoatName) in the text box. Please Note: if you are connected to the wireless network and change the
name of the network, you will lose your connection and must re-connect to the new network name.
WPA Pre Shared Key - This is the password required to connect to the WiFi SSID. The default is no
password. You can add/change the password by entering new information in the text box. Please Note: If
you are connected to the wireless network and change the password to the network you will lose your
connection and must re-connect using the new password.
Admin Password - This is the password to the router itself (not the wireless network). The default is no
password. If there are multiple people connecting to the network you can restrict others from making
changes to the device settings by entering an Admin Password. Please Note: if you want to set an Admin
Password it should be set from this dialog box and not from the web interface for the router. If you change
the Admin Password in the web interface you will lockout everyone from using the router to connect for
email and/or web. IMPORTANT: if you set an Admin Password, make sure you keep a record of it. If you
forget the password, the only way to overcome that condition will be to send the unit in to be reset as
Resetting Factory Defaults from within the software is not possible without the Admin Password.

Factory Defaults
Resets the router to its factory default condition.

Web Admin
Selecting this option will open the default web browser initialized to the administrative web interface for the
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Mail Transfer Window

Mail Transfer Window

The Mail Transfer Status and Log window provides information on the status of the current email transfer
session such as the number of emails, the size of the messages, etc. If there is an error in the transfer, an
error message will appear here.

System Tray Icon

System Tray Icon
When this application is launched, the Mailbox icon appears in the system tray.
To access the User Interface, left-click the mailbox icon.
When email is waiting in the Spool folder to be sent, the mailbox red flag will wave up and down.
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Using the Features

Using the Features
Find detailed information on how to setup and use the many features of this application.

iScribe Email Client

iScribe Email Client

iScribe is an easy to use email client with a simple user interface. To access iScribe, click on the
Email icon in the Toolbar. iScribe is used to write and read email off line.
You can create and send one email at a time or you can create multiple emails and send them all later in one
batch during one satellite connection. Email received during that satellite connection is read offline after the
connection terminates.
New email composed in iScribe is 'sent' to the Spool Folder for later transmission over your satellite phone.
New email that arrives during a data connection can be read from the iScribe Inbox.

Create/Send/Receive Email
Add Contacts
Create a Folder
The iScribe Help file can be viewed by launching iScribe and selecting <Help> <Help>.

Create/Send/Read Email
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Create/Send/Receive Email

Create Email
Select

to compose a new email.

Enter the recipient's email address in the To field and press <Enter>. Notice that the email address is moved
to the Recipients box. Use the same procedure to add additional recipients or select
from your Contacts list.

to select a recipient

Enter the Subject line.
Enter the body of the email in the Text box.
When the email is complete, select

to Send the email to the Spool folder for later transfer. Notice

Mailbox in your system tray/dock is waving the red flag to alert you that you have email that waiting to be
transferred during your next satellite connection.

NOTE: The Save function

stores your newly created email in the Outbox. Emails stored in the Outbox

have NOT been sent. The Outbox is a storage location for draft email compositions in progress that can later
be edited and sent.

Send/receive mail
Use

to initiate a connection to send/receive email.

Read mail
To read email, launch iScribe. Double-click on the email you want to read. To view attachments, if any, select
the Attachments Tab.
The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.
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Add Contacts

Add Contacts
There are three ways to add Contacts in iScribe.

Menu Bar
In the Menu bar, go to <Contacts> New Contact.

Tool Bar
Click on

Received Message
With the cursor in the sender's email address field, right-click and select Add to contacts.

All three methods above will open the Contact window.
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Complete the information you want to store and select <OK> to apply the change.

Import Contacts
You can import a Contacts list from another email client using the following procedure:
1.
2.
3.
4.

Export your contacts into a .csv file from your current email client.
Open iScribe and go to: Tools > Import > Text > CSV Contacts.
Select the file to import (this is the .csv file you exported in step 1. above).
Map all the fields in the .csv file to their iScribe equivalents. The .csv file's fields are listed down the left
column. Go down the right column and select a field from the menu by clicking each blank area. If you do
not want to map a certain field, just leave it blank.
5. You can save the field mapping for future use by selecting <Save>. Likewise <Load> will load a previously
saved field mapping and apply it to the list of fields.
6. Once field mapping is complete, select the output folder in iScribe using "..."
7. Click <OK> to start the import.
Importing contacts is quick and easy once mapping is completed.

The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.

Create a Folder

Create a Folder
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Right click on the uppermost folder in the left pane and select <Create Sub Folder>

Complete the Create Sub Folder window

Select <OK> to apply the change.
The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.

Create/Use Templates

Create and Use Templates in iScribe
Here are step-by-step instructions for creating Templates in iScribe and using those templates to send email:

Create a Template
1.
2.
3.
4.

Launch iScribe.
Select [New Email] and create the email template. The Subject line will be the name used for the template.
Click [Save]. The template email will now show up in the Outbox folder.
Open the Outbox folder and move the newly created email template to the Templates folder.

This email template can now be used to send to anyone or everyone in your Contacts folder.
To send the template email to only a select few, you must first create a Group that contains the email
addresses of those you want to receive the template.
How to Create a Group
To create a Group in iScribe:
1. Go to [Contacts] [New Group]. Name the Group and enter the email address of each template recipient.
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2.
3.
4.
5.
6.
7.

Click on [Groups] in the left directory tree.
In the right window you will see the name of the Group you just created.
Right-click on the Group name to get the selection list.
Hover over [Mail Merge with Template...] to see a list of Template names.
Select the email Template name that you want to send to the Group.
Select [Save to Outbox].

To send the template email to the Group:
1. Go to Outbox.
2. Left click on the email you want to send.
3. Click [Send].
The email will be sent during the next email session.

Change the Language

Change the Language of iScribe
The interface of iScribe is available in many languages.
To set iScribe to a different language, go to: File > Options > Appearance > Interface Language > select the
preferred language.
Select <OK> to apply the change.
The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.

Change Reply-To Address

Change the Reply-To Address of Outgoing Email
To change your outgoing email Reply-To address:
Open iScribe and go to: File > Options > Accounts > Properties >
Change the Reply address here.
All outgoing email will now display the changed ReplyTo address. All replies will now go to the changed
address.
If you want those replies to come to your satellite email account, you must either forward the email from the
ReplyTo address to your satellite email account or you can add Email Fetching to your account and fetch the
email from the ReplyTo address.
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The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.

Change the Signature

Change the Signature Line of Outgoing Email
To change your outgoing email Reply-To address:
Open iScribe and go to: File > Options > Accounts > Properties >
Enter the new Signature in the Signature XML Plain Text box.
Select <OK> to apply the change.
The iScribe Help file can be viewed by launching iScribe and selecting <Help> Help.

Alternate Email Client Configuration

Alternate Email Client Configuration
Any email program that supports the POP and SMTP protocol can be used instead of iScribe. You must
configure the alternate email client with the following information:

o To access the local POP server at 127.0.0.1.
o To access the local SMTP server at 127.0.0.1.
o With your satellite email registered username and password.
Most email programs have extensive help on configuring access to POP/SMTP server and creating identities.
You can find some information for configuring specific email programs using these links:
Thunderbird
Outlook Express
Calypso Email
Eudora
Opera
Microsoft Outlook
Macintosh Mail
MS Vista Windows Mail

Thunderbird

Thunderbird
This application will detect an installed copy of Thunderbird and modify its settings on the fly. There is no
need to configure anything within Thunderbird.
Thunderbird is included in the Macintosh distribution of this application. MS Windows users can download
Thunderbird from http://www.mozilla.org/thunderbird
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To make Thunderbird your default email client, go to Settings > Email Settings > Preferred Mail Client and
select Thunderbird.
Select <OK> to apply the change.

Outlook Express

Outlook Express
Outlook Express shares some of its options with Internet Explorer. Before you can use Outlook Express you
must first configure your Internet options in Windows so that it does not dial your satellite phone directly.
Here is what you do.
1. Open the control panel by selecting the Start > Control Panel
2. Double click on Internet Options
3. Click on the Connection tab
4. Select "Never dial a connection"
Next run Outlook Express. If this is the first time Outlook Express has been run on your computer a
configuration wizard will pop up. The wizard prompts you for:
1. Display Name - Enter your real name.
2. An Email address - Enter the full satellite email address that was assigned to you when you registered for
service, for example: username@domain.com.
3. Server Type - Should be left as POP3
4. Mail Server - Enter 127.0.0.1
5. Outgoing Mail Server - Enter 127.0.0.1
6. Account Name - Enter the username assigned to you when you registered for service. Note: This is not
the full Email address. It is the username only without the @domain.com portion of your satellite email
address.
7. Password - Enter the password assigned to you when you registered for service.
If, when you run Outlook Express a wizard does not pop up, then you must do the following:
1. Select the Tools > Accounts menu
2. Click on the Mail tab
3. Remove ALL the current Mail accounts
4. Click on Add > Mail which will run the account creation wizard
5. Enter the data as in the above example

To finalize your Outlook Express configuration:
1. Select the "Tools > Options..." in the menu and select the "Send" tab.
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2. Change the mail sending format to "Plain Text". Setting this option will reduce the size of your outgoing
Email considerably since your Email will now be sent in Text format instead of HTML.
3. Click on the "Connection" tab and push the "Change" button.
4. In the new window that pops up choose "Never Dial a Connection".
5. Hit OK to return to the Options dialog.
6. Now choose the Security tab and uncheck "Do not allow attachments to be saved or opened that could
potentially be a virus". Uncheck this option in order to receive attachments.
7. Select <OK> to return to Outlook Express.

To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.
For systems with multiple user identities use the Outlook Express File > Identities > Add New Identity menu to
create the a new identity. Follow the instructions given above using the new users Email address, username,
and password.

Calypso Email

Calypso Email
Follow these instructions to configure Calypso as your default email client for use with this application.
1. You must disable wireless mode if you have been using wireless version of Calypso. To do this select the
Mailbox > Properties menu in Calypso. Select the Wireless tab (if no wireless tab is present, proceed to
step 2). De-select the wireless mode check box.
2. Go to online/off line and select "Connect using a local area network". Select <OK>.
3. Select the "Mailbox > Accounts > Properties > Select your Mailbox menu entry.
4. Under account status enter your full satellite email address, e.x. username@domain.com.
5. Under the Mail Server tab enter 127.0.0.1 for both the incoming and outgoing mail server name.
6. In the User ID field, enter your assigned username only without the @domain.com.
7. Select Password and enter your assigned password.
8. Click <OK>.
9. Select the Outgoing Mail tab and click on "Send immediately"
To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.

Eudora
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Eudora
Follow these instructions to configure Eudora as your default email client for use with this application.

Open Eudora. If you are opening Eudora for the first time, you will see the New Account Wizard. Follow the
instructions for creating a new account. Click <Next> to begin.
Select "Create a brand new account" and click <Next>.
Type in your name and click <Next>.
Type in your full satellite email address (e.x. username@domain.com) and click <Next>.
Type in your username only with the @domain.com.
Enter "127.0.0.1" for your Incoming and Outgoing mail servers and click <Next>. Eudora should correctly
guess your account name. Click <Next> to continue.
Enter "127.0.0.1" as your incoming server, choose POP as the type of server, and click <Next>.
Enter "127.0.0.1" as your outbound server. Eudora should already have this listed. Click <Next> to continue.
You are now finished with the account wizard, click <Finish> to complete the account.
The first time you check your mail, Eudora will prompt you for your password.
To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.

Opera

Opera
The Opera mail program comes integrated with the popular Opera web browser. To configure Opera Mail
follow these steps:
1. Run Opera.
2. Select the "Mail > New Account" menu entry. This will bring up a wizard.
3. In the wizard dialog select "Regular Email (POP)". Then click <Next>.
4. On the next page enter your name, your full satellite email address (i.e. username@domain.com), and
your organization. Click <Next>.
5. Enter your satellite email username and password. Click <Next>.
6. Enter "127.0.0.1" for your Incoming and Outgoing mail servers and click to uncheck both "Use secure
connections" and "Leave messages on server".
7. Click <Finish>.
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To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.

Microsoft Outlook

Microsoft Outlook
You must configure Outlook to access the SMTP server on port 25 and POP server on port 110.
Here are the required steps:
1. Select the Tools > Email Accounts menu.
2. Click Add a new Email account and select <Next>.
3. Select POP3 and select <Next>.
4. Enter your real name under Name.
5. Enter your full satellite email address under Email Address.
6. Enter your satellite email username under username.
7. Enter your satellite email password under password and check remember password.
8. Set the incoming POP server to 127.0.0.1
9. Set the outgoing SMTP server to 127.0.0.1
10.Click <Next> and <Finish>

If you have multiple Outlook accounts used to check mail on servers other than the satellite email server, then
you must disable these. Here are the required steps
1. Select Tools > Options.
2. Click on the "Mail Setup" tab.
3. Click on the Send/Receive button.
4. One by one double click on all the accounts listed (except your satellite email account) and uncheck
"Include this account in Send/Receive" group. (Reverse this process to enable the accounts when you are
ready to access the multiple accounts over a regular network connection.)

Macintosh Mail

Macintosh Mail
Follow these instructions to configure Macintosh Mail as your default email client for use with this application.
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1. Run the Mac Mail Application and select File > Add Account.
2. Set the Account type to POP.
3. Enter a Description.
4. Enter your Full Name.
5. Enter your full satellite email address (e.x. username@domain.com).
6. Set the Incoming Mail Server to 127.0.0.1
7. Enter your satellite email assigned username and password.
8. At this point you will get an error that states that the pop server is not responding. Ignore this error and
click <Continue>.
9. On the next screen leave the 'Use Secure Sockets Layer (SSL)' unchecked and set the Authentication to
Password (the default).
10.Enter 127.0.0.1 for the outgoing mail server. The 'Use Authentication' should be left unchecked. You will
receive an SMTP server not responding error when you click continue. This is expected.
11.Click <Continue>.
12.On the next screen leave 'Outgoing Mail Security' unchecked.
13.Finish the wizard.
14.Next go to Mail > Preferences. If you have more than one account listed then move them around so that
your satellite email account is at the top. You will want to 'disable' all the other accounts to prevent Mac
Mail from attempting to update those non-compressed account over your satellite connection.
15.Click on the name of your satellite email account and under the Account information tab click on the
"Server Settings..." button. Set the server port to 2500. Click <OK>.
16.Click on the "Advanced" tab. Set the POP port number to 1100. Also check 'Remove copy from server
after retrieving a message:'
17.Click on Signatures and then on the name of your satellite email account and enter a signature that will let
your users know that you are using a satellite phone to send your email and ask that care should be taken
with attachments and other content.
18.Return to the Main User Interface of this application and go to "Tools > Launch Default email Client" to
bind the email toolbar icon to Mac Mail.
To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.

MS Vista Windows Mail

MS Vista Windows Mail
When running Vista's Windows Mail for the first time you are presented with a wizard. Follow these
instructions to configure Vista Windows Mail as your default email client for use with this application.
1. Launch Windows Mail. A wizard should pop up.
2. Enter your real name under "Display Name" then click <next>.
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3. Enter your full satellite email address. e.x. username@domain.com
4. Enter 127.0.0.1 for the POP server.
5. Enter 127.0.0.1 for the SMTP server.
6. Uncheck "Outgoing server requires authentication".
7. Click <next>.
8. Enter your satellite email username and password; click <next>.
9. Click <Finish>.

If Windows Mail has already been configure with one or more accounts then follow these instructions.
1. Launch Windows Mail.
2. Select the Tools > Accounts menu.
3. For each Mail account double click the account and uncheck "Include this account when receiving mail or
synchronizing" followed by <OK>.
4. Click Add.
5. Select email account followed by <next>.
6. This will bring up the wizard. Follow steps 1-9 above to complete the procedure.
To test your configuration, create a test email message and hit the send button. The mailbox in the system
tray should display its red flag waving indicating that there is pending mail in the Spool folder waiting to be
sent to the server.
Click on the mailbox image to launch this application and click on <Start> to send your email to the server.

Managing Primary Users

Managing Primary Users
Typically only one satellite email address is configured for one primary user; however, the application can
manage as many users as system resources permit.
Single User
Multiple Users

Single User

Single Primary User
Use Settings > Gateway to create the main email identity by entering the assigned username and password
in the appropriate fields. Once that is done, you can send/receive email for that primary user. See Gateway
Settings for more information.
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Multiple Users

Multiple Primary Users
The first account (main identity) should be created from the Gateway Settings.
Subsequent primary accounts are created from the Options > Manage Primary User menu.

To add another primary account, click <Add> and enter the assigned account username and password. Click
<OK> to apply the change.

Each email session will process email for all primary users on this list.
Use <Delete> to remove primary users from the list.
Use <Edit> if a primary account user changes their password.
When in Multiple User mode, you must configure your email client (iScribe or whatever email client you are
using) with the alternate account identity information in order to access email for the additional primary user
(s).

Managing Sub/Crew Accounts

Managing Sub/Crew Accounts
Sub Accounts is a solution for larger installations wishing to provide email access to transient crew/staff/
passengers.
We recommend the addition of a satellite router designed for this purpose as it is a simple and easy solution
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to adding sub accounts. Contact your satellite email provider for details. With these routers the setup is quick
and easy; you need only enable subaccounts for individual users.
Without a specialty satellite router designed for sub accounts, you must set up a local host computer as a
webmail server to 'host' the webmail program. This is a fairly complex process and requires someone with
significant knowledge as an apache webserver must be installed on the host computer and then the sub
account webmail files must be installed for the http server. There are instructions here for a Windows OS
installation. The installation for a Macintosh computer is different and more complex.

Important Information About Sub Accounts
Sub Accounts are provided as an add-on service to regular primary accounts. Each primary account may
have an unlimited number of sub accounts. There is an additional charge per sub account. Please contact
your satellite email service provider to purchase and license sub accounts.
Once sub accounts are enabled for a primary user, all management of the sub account is done locally by the
primary user on the local host computer. The sub accounts ONLY exist on the local network and can only be
accessed via the local network. They cannot be viewed via any other method.
Each sub account is bound to the primary account and is subject to all the filtering that is set by the primary
account holder.Sub accounts incoming email is downloaded only when the primary account holder initiates
an email session. Sub accounts outgoing email is uploaded to the mail server only when the primary account
holder initiates an email session.
Licensing Sub/Crew Accounts
Local Management of Sub Accounts
Accessing Sub Account Email
Sub Account Usage Accounting
Remove Sub Account License

Licensing Sub Accounts

Licensing Sub/Crew Accounts
When not using a specialty router designed for sub accounts, the sub accounts are sold as an add-on
service. When ordering sub accounts, you must specify the number of crew accounts you desire and the
'hardware fingerprint code' for the computer that is serving as the host for the sub accounts. Use the following
instructions to license and enable sub accounts:
From the 'host' computer, open this application to the main user interface and go to Help > Upgrade to Pro
Version

Wait for the "Enter Key" screen to appear. Notice the Hardware fingerprint code. This code is unique to the
'host' computer.
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Record the Hardware Fingerprint and give it to your satellite email service provider along with the number of
sub accounts you require. You will receive the Name and Key to enter into the "Enter Key" screen.
When entered correctly, you will receive the Message window with "Key is valid and has been stored." It is
important to enter the Name and the Key exactly as they are given to you. Beware of leading and/or trailing
spaces; these will cause an 'Invalid Key' message.

Local Sub Account Mgmt

Local Management of Sub Accounts
Use Options > Manage Sub Accounts to add, delete, and modify the local sub accounts.

Sub accounts created by a primary user will have an email address in the form of "PrimaryUsername
+SubAccountName@domain.com". For example, if Test is the primary username and Joe is the sub
account, Joe's email address would be: Test+Joe@domain.com

Using the Sub Account Management Window
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Use the information below for the setup and management of sub accounts.

Accounts of Type
Select the Primary Account that is to host the sub accounts.

Create/Edit a Welcome Text Message (REQUIRED)
This step must be completed for the local server to run. On the host computer, create a welcome message
and save it as a .txt file. In the Sub Account Management window, click on the "..." button and browse to
where you saved the welcome message and select it. Once selected, you can modify the message at anytime
using the <Edit> button.

Add
Select <Add> to enter assign a username and password. Click <OK> to apply the change. The new sub
account will appear in the Sub Account list. You can add as many sub accounts as your license permits. You
can increase the number of sub accounts by using the Licensing procedure above.

Import
The Import function allows you to import username/password pairs from a comma-separated file (csv). Select
<Import> and browse to where you have the .csv stored. Select the file. The username/password pairs will
appear in the Sub Account list.

Delete
To delete a sub account, select the sub account to be deleted and click on <Delete>. The sub account will be
removed from the Sub Account list.

Delete ALL
This button removes ALL the sub accounts bound to the primary user that appears in the Account of Type
box.

Edit
Select the sub account for editing click on <Edit> to change a sub account's username and/or password.

Broadcast
Use <Broadcast> to enter a text message that is mailed to every sub account bound to the primary user that
appears in the Account of Type box. Enter the message and select <OK> to send that email message to the
sub accounts.

Accessing Sub Account Email

Accessing Sub Account Email
Sub Accounts have access to email using either the Local Webmail program that is included with the
licensing of sub accounts or using some other email client that is configured to the IP address or network
name of the local host computer.

Local Sub Account Webmail Program
46

Satellite Email/Data Service 4.0 Manual
Local Webmail must be installed on each computer used by a Sub Account holder.
Download the Local Webmail from here: http://www.globalmarinenet.com/downloads/wmsetup.exe
Install on each computer to be used by Sub Account users.
Once installed, use any web browser to access it using http://localhost. Computers that are connected
remotely via a LAN can access webmail by running a web browser and connecting to the TCP/IP address or
hostname of the host computer.
Once connected, a login screen will appear.

Sub Account users log in by entering the extended username and their password. The extended username is
PrimaryUsername+SubAccountUsername.
The Local Webmail program is a simple to use email interface that can be used to read, reply, compose and
delete email messages.

Alternate Email Client
Alternate email clients for sub account users can be configured in much the same way as alternate email
clients for primary account users. You can follow the instructions in Alternate Email Client Configuration BUT
replace 127.0.0.1 of the instructions with the IP address or network name of the local host computer and
when entering the mail server username you must use the extended sub account username (i.e.
PrimaryUsername+SubAccountUsername).

Sub Account Usage Accounting

Sub Account Usage Accounting
Sub Account transactions are maintained in a comma separated file (.csv) that can be found in the Spool
directory of the application with a filename of 'usage.csv'.
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The usage information includes: transmission date and time, sending/receiving, originator's email username,
recipient email address, email size and subject. This information is stored for every single email sent and
received and can be used to invoice sub account users for airtime usage.

Remove Sub Account License

Remove Sub Account License
To stop the Sub Account billing, you can deactivate the license as follows:
From the 'host' computer, open this application to the main user interface and go to Help > Revert to Standard
Version.

Confirm that you want to cancel Pro Services to receive the Deactivation code.
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Give this Deactivation code to your satellite email service provider so they can deactivate your Sub Account
license.

Windows OS WebMail Install

Windows OS WebMail Installation for Local Sub/Crew
Accounts
The WebMail installer can be found here:
http://www.globalmarinenet.com/downloads/wmsetup.exe
CAUTION! Please follow the instructions carefully to avoid installation failure. (you might want to read
through completely before you begin)
This WebMail server will run on Windows 2000, XP, Vista, Win 7 (32 and 64 bit) machines only.
Please completely uninstall any previous version of webmail before you install this version. The webmail
installer does not test for a previous version and will fail unless they are uninstalled first.
The installation folder must be writable. If changing the installation folder from the default location make sure
that the parent folder is writable. i.e. do not install in c:\Program Files. Webmail must have write permission
to the folder or it will fail.
The WebMail server depends on the successful installation of several components. All components must be
installed on the same server that hosts the satellite email program. The WebMail components consist of:
· Apache Web server
· Php
· WebMail application
The Apache web server must be one of the selected components. You can choose either Iloha (which does
not support attachments) or Uebimiau (which supports attachments) webmail programs. Make sure you select
one or the other. If both are selected then uebimiau will be the default. If none are selected then Apache will
be installed with no webmail components.
Windows XP SP2 and Vista users must disable the firewall to enable WebMail access over a network.
External users will not be able to use WebMail services unless the Firewall is disabled. Alternately, you can
configure an exception in the firewall rules which allows access to apache.exe through port 80.
After the installation completes you can test webmail by running a web browser on the server and opening
<http://localhost>. You should see the WebMail login page. Login with a valid username and password (i.e.
user or user+subaccount with no @domain).
Iloha Webmail configuration.
By default IlohaWebmail installs configured to access POP port 110 and SMTP port 25 on the local host. The
default mail domain is set to gmn-usa.com. To change the defaults edit the following files in the
APACHEINSTALLDIR\htdocs\webmail\ilohamail\conf folder.
· Conf.php - edit the $SMTP_SERVER_PORT variable
· Login.php - edit $default_host
· Defaults.generic.inc- edit $init_from_address
Uebimiau/t-dah Webmail configuration.
Uebimiau requires XGate 3.19 or greater.
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By default Uebimiau is installed with POP port set to 110 and SMTP to 25. The default domain is set to gmnusa.com. Edit config.php in the inc folders to make changes to the defult POP port and the default domain.
Edit $Port in class.phpmailler.php (also in the inc folder) to change the default SMTP port.
You can access the Uebimiau admin using the following url
<http://localhost/webmail/t-dah/admin/login.php>
username: admin
password: admin
The ports and other options can be edited directly from within the administrator.
Reminder: We offer a satellite routers designed specifically to support crew/sub accounts. With one of these
routers you can eliminate the complex setup required here. Contact your satellite email/data service provider
for details.

Filter Management

Filter Management
Server-side mail filtering is used to prevent unwanted email from being downloaded over your satellite device.
This means that the filtering action takes place at the mail server before you download the message to your
email client.
Each account has its own private set of filters that can be customized. These filters do two things:
1. When an inbound email message arrives on the mail server that is larger than the filter size cutoff, that
message is routed to a separate mailbox (BIgMail) and an email notification is sent to inform you of that
action.
2. When the mail filter detects HTML in an inbound email message, it simply strips it out and sends what is
left to you. The original unfiltered message is routed to a separate mailbox (BigMail) and an email notification
is sent to you to inform you of that action.
The notifications about these filter actions arrive in your Inbox as mailbot messages. These mailbot messages
offer an email-based method for retrieving and deleting emails that end up in your BigMail folder. For details,
see Managing BigMail.
Customize Mail Filters
Manage BigMail
Mailbot Usage

Configuring Mail Filters

Configuring Mail Filters
You have two options for customizing the mail filters on your account:

Filter Management via Server Side Mail Filtering Window
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To access the Server Side Mail Filtering window, from the Main User Interface, select Filters > Configure...

Filter actions for...
Select the primary user for which the filters are to be configured. Filters will be modified for this user only.

Recurring Filters
These filter actions will take effect after the next email connection and will remain in effect until they are
changed.
BigMail Size Filter
Set In Bound E-Mail Cutoff Size To: Use the drop-down box to select the inbound email cutoff size, or
simply enter your desired cutoff size in KBytes. Emails larger that this cutoff size will be held on the mail
server and an email notification sent to you. See Mailbot Usage and Managing BigMail for information
on BigMail action. There is a maximum inbound email size of 12MB set on the mail server. Email
arriving to the mail server equal to or larger than 12MB will be rejected and an email notification
returned to the sender of the large email.
.
Set Out Bound E-Mail Cutoff Size To: Use the drop-down box to select the outbound email cutoff
size, or simply enter your desired cutoff in KBytes . If you attempt to send an email larger than this
cutoff size it will be rejected and an email notification sent to you. There is no maximum outbound email
cutoff size limit. See Mailbot Usage and Managing BigMail for information on BigMail action.
SMS Alerts
SMS Alerts can be configured to send you a short message when email is pending to be downloaded
from the mail server. As of this writing, Incoming SMS messages are free.
When enabled, this feature sends a short message indicating the number of emails waiting on the
server for download. This feature eliminates unnecessary connections to the server to check for mail.
To enable SMS Alerts, click on the "Enable" button, enter the "Phone #:" for your satellite phone, and
select the phone type. Click <OK>
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To disable the Alerts, click on "Disable" and <OK>.

One Time Server Filters
These filter actions will take effect after the next email connection and only one time. They are not invoked
again until you re-enter the request prior to a subsequent email connection.
Move emails larger than Cutoff Size out of the Inbox
Under normal conditions, you will not have email larger than the cutoff size in your Inbox on the server;
however, because it is possible to retrieve emails larger than the cutoff size you can use this feature if
you first requested to Retrieve a large email but then change your mind. Invoking this Move will place
the large email back into the BigMail box.
To invoke the Move, you must stop the current download using the <Stop> icon on the Toolbar. Once
the transfer stops, open Filters > Configure. Select this function "Move" and select <OK> to apply the
change. You must reconnect to send the message to the mail server to perform the move.
Synchronize BigMail list on server with local list
The BigMail Management list keeps track of the large emails stored on the mail server. If you use more
than one device to retrieve email (i.e. your iPhone and your PC) or if you use the Webmail Interface to
manage mail, this list can become out of sync with the actual messages stored on the server. You can
synchronize the list on the server with your local list by selecting the "Synchronize" box and select
<OK>. On your next email connection your local BigMail Management list will be updated to show only
the email that is in the BigMail folder on the mail sever.
Mass Deletions
Purge Inbox - removes all email from the Inbox folder on the mail server.
Purge BigMail - removes all emails from the BigMail folder on the mail server.
Purge Emails larger than - removes all messages larger than the threshold size from both the Inbox
folder and the BigMail folder. Select the threshold size from the drop-down list. Select <OK> to apply the
change.

Managing BigMail

Managing BigMail
Inbound Email
Every time a large email is saved on the server an email notification (mailbot message) is sent to you
describing the large email. In addition, the BigMail Management list is updated. To access the BigMail
Management list select the BigMail icon n the Toolbar.
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This list displays emails that are stored on the mail server waiting for Action by you. Simply click on one or
more emails on the list and select the Action you want applied to those selected emails.

Action
Server Delete - removes the email from the mail server during the next email connection.
Drop From List - removes the email message from this list. The email is not removed from the mail server.
Retrieve - flags that email for download during the next email connection.

Configure
This button is a short cut to the page that allows you to customize the filter settings, see Server Side Mail
Filtering.

Outbound Email
If you attempt to send an email larger than the Outbound cutoff size it will be rejected and an email
notification sent to you. The email notification includes information about why the email message was rejected
and action you can take to release the email for sending during a future email connection. If you want to
send the large email, you have two options available to you:
1. Increase the Outbound Cutoff Size to accommodate the large email in Filters > Configure > Set
Outbound Size. This change will apply to all future Outbound email.
2. Change the To: email address of the large email by appending "+bigmail" to the username portion. (e.g.
johndoe+bigmail@domain.com). This change will allow only that one email to bypass the Outbound filter on
your next email connection.
See Mailbot Usage and Configuring Mail Filters for more information about customizing your email filters.
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How to Bypass the Mail Filters
There is a way to bypass the mail filter without having to alter your Filter configuration:

Inbound Email
Tell the email sender to add "+bigmail" to the username portion of your satellite email address. (e.g.
YourUsername+bigmail@domain.com). This will allow that one large email to download automatically
without being stored in the BigMail folder on the server. Use with caution! By giving this secret away to
your contacts you lose all control over whether or not you want to download that large email over your
satellite connection.

Outbound Email
Add "+bigmail" to the username portion of the recipient's email address (e.g. recipient
+bigmail@domain.com). This will allow that one email to bypass the outbound mail filter during your next
email connection.

Mailbot Usage

Mailbot Usage
Every email message that arrives on the mail server is tagged with a unique ID number which starts with the
letters XID followed by a "-" a long number, another "-" and a smaller number.
Messages that trigger the server side mail filtering system generate a notification (mailbot message) that is
emailed to you.
The notification message contains the XID of the email that triggered the mail filter.
For email messages that triggered the BigMail Size Filter cutoff, the XID appears in the Subject line of the
mailbot message.
For email messages triggering the HTML filter, the XID is in the body of the mailbot message.
You can take action on these mailbot messages
For BigMail notifications, since the XID appears in the subject line you need only "reply" to the notification
email. On your next email connection the BigMail will be moved into your Inbox folder for retrieval.
For HTML notifications you must copy/paste the XID into the Subject Line of a new blank email addressed
to "mailbot@gmn-usa.com".
For up-to-date mailbot usage information, send a blank email to: mailbot@gmn-usa.com
Below is a copy of the mailbot message at the time of this writing:
** Do NOT reply to this e-mail **
*** Instructions ***
To use this facility send an e-mail to mailbot@gmn-usa.com with
the X-GMN-ID of the message you wish to act on in the Subject line.
The default action is to return the e-mail which matches the ID
in the Subject line. Additional commands can be added on a single
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line in the body of the message. Following is a list of commands and their
descriptions
Delete
- Delete the message
Retrieve
- Retrieve the message (the default action)
Size Newsize - Set the size filter to Newsize where
Purge InBox - Remove all files in the InBox
Purge BigMail - Remove all files in the BigMail folder
Purge Size - Remove all files in both InBox and BigMail larger than Size
Newsize and Size are a numeric value in kilobytes for the new cutoff. e.g. 60
Alternately, you may retrieve your mail by using the internet and pointing
your web browser to http://webmail.gmn-usa.com and login in with your
account name and password. Check the BigMail folder to view your mail.

Filter Mgmt via Webmail Interface

Filter Management via Webmail Interface
The Webmail Interface provides flexible server side functionality. To access the mail filtering function, use a
web browser connected to the internet and log on to http://webmail.gmn-usa.com using your satellite email
service username and password. Select the tab <Edit Mail Filters>.
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Existing mail filters appear in the list at the top. Note that the mail server processes the filters in order;
therefore, it is possible to build cascading mail filters.

Add a filter
Rule name
Enter a descriptive name for the new filter.
Condition
This is the "IF" statement (i.e. if the Condition of the inbound email matches this configuration...)
Valid values for the Header include: From, Subject, To, or X-Spam-Status.
Action
This is the action to be taken on the emails that match the Condition above.
Selecting "and continue filtering" directs the server to continue on to the next filter after the current rule
is processed. If this box is not checked, then mail filtering will stop once a rule is matched.
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Select <Submit> followed by <Save All Changes> to Save and Apply the new filter.

Edit a filter
To edit an Existing Mail Filter, select the Filter name to highlight it and click <Edit>.
Make the desired changes and select <Submit> followed by <Save All Changes> to Save and Apply the
change.

Forward your email to an external address
This feature is very useful for seasonal users. Using the <Edit Mail Filters> tab, add a filter following the
example below:
1. Add a Rule Name called "Forward".
2. Select the <Addressed To> button.
3. Enter your satellite email address in the text edit box.
4. Click on the <Forward To> button.
5. Enter the external email address in the text edit box.
6. Click on <Submit>.
7. Scroll to the top of the form and highlight the new Forward filter and move it to the top of the list.
(Filters are processed in the order so you want the Forward filter to be first).
8. Click on <Save All Changes> to activate the new filter.

Social Media Posting

Social Media Posting
Keep followers informed by updating your social media contacts via satellite phone using your satellite email
service.
Facebook
Twitter
LinkedIn
SailBlogs

Facebook

Facebook
Most people post to Facebook from the Facebook webpage; however, that page is too large for most satellite
phones to conveniently update. Configuring the Social Media Settings for Facebook allows simple posts by
converting your message into an email format that Facebook will accept and post. You can even upload
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photos; they will be resized, compressed, and posted at a size that works over handheld satellite phone data
feeds. Broadband users can also upload video.

Posting to Facebook
1. Click the Facebook icon on the Toolbar to open the "Post to Facebook Wall" window.

2. Enter your status update (maximum of 255 characters) in the text box.
3. To upload a photo, click the <Browse> button and select the image to upload.
4. Click <OK>. This creates a message ready to be sent on your next email connection.
5. The posting will be sent the next time you make an email connection.

Twitter

Twitter
Keep you Twitter followers updated via your satellite phone and your computer.

Posting to Twitter
1. Click the Twitter icon on the Toolbar to open the "Post a Tweet" window.

2. Enter the tweet (maximum of 140 characters) in the text box.
3. Click <OK>. This creates a message ready to be sent on your next connection.
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4. The tweet will be sent for posting the next time you make an email connection.

LinkedIn

LinkedIn
Maintain your professional network with updates via satellite phone and your computer.

Posting to LinkedIn
1. Click the LinkedIn icon on the Toolbar to open the "Post to LinkedIn Share and Update" window.

2. Enter the update text (maximum of 700 characters) in the text box.
3. Click <OK>. This creates a message ready to be sent on your next connection.
4. The Update will be sent for posting the next time you make an email connection.

SailBlogs

SailBlogs
Maintaining a web diary with text, pictures, and position reports displayed on a map is easy with SailBlogs!
As a user of this satellite email service you qualify for a free SailBlogs Premium Basic account. While there
is no charge for this service, it must be enabled before you can use it. Contact your service provider to
enable SailBlogs on your account.

SailBlogs Posting
Once SailBlogs has been enabled for you, follow these instructions below to register and/or post to your
SailBlogs account.
1. Click on the <SailBlogs> icon in the Toolbar.
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2. Select the checkbox "Do not display this dialog...", then <OK>.

3. Enter your blog update.
Title, Location, and Author are free form text fields that are used to index your blog entry. Logs are
automatically tagged with the date and time of your submission; i.e. when you click on the <OK> button.
Include Position: Check this box if you want the position to show on the SailBlogs map.
Position is used to enter your position (lat/lon) at the time of your submission.
Picture: Use the <Browse> button to include a picture with your blog. See Picture Management below for
information on preparing your pictures for submission.
Size (Kb): This field displays the size, in kilobytes, of the picture you are sending. This information can be
used to compute an estimate of the upload time (and therefore, the airtime cost) of submitting the picture.
See Picture Management below for more information.
Resize Picture: Check this box to resample the selected picture in accordance with the entry that appears
in Settings > Social Media > Options.
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Bypass Mail Filter: Use this checkbox to allow the blog to be posted ignoring the Outbound size limitation
you have configured in Filters. See Filter Management for more information.
Blog Text: Enter the text content of your blog in the text space provided. You can copy text from an
external program and paste it into this box however these blog entries can only be simple text. Highlighting,
font changes, underlines, other formatting are not compatible.
4. Select <OK> to submit your blog. Your blog post will be stored in the Outbox and posted the next time you
complete an email session. Prior to submission, you can view the raw posting in Tools > Explore Mail >
Outbox. See Mailbox Management for details.
If this is your first SailBlogs posting, this post will register your account. You will receive a confirmation email
from SailBlogs that includes important account information that includes a public URL to your web blog and
instructions on how to access your account as the account administrator.

Picture Management
One of the joys of blogging is the ability to post pictures; however, posting pictures can be very expensive if
you do not carefully prepare them. Most digital cameras create a high resolution picture which is very large
and therefore expensive to upload using your satellite connection. Before you upload a picture to your blog, it
is important to resize the image for best viewing on the web. Here are some options:

Resize via Social Media Settings
The easiest and quickest way to resize your pictures for sending over your satellite connection is to use
the Social Media Settings. You can set the width in pixels and the quality of the resolution. These settings
will be used for all blog postings. See Settings > Social Media for details.

Resize via Photo Management Software
Here are some guidelines if you are using photo management software to manipulate your images:
1. The maximum width of a picture displayed on the SailBlogs site is 400 pixels; therefore, it is wasteful to
upload pictures that are larger than 400x400 pixels. Reduce the image to 200x200 for even faster upload.
2. Great size savings can be attained by reducing the color pallet. Many cameras create images in 24-bit
color. Reducing the color pallet to 8 bits is ample for displaying on the web.
3. Some photo management software allows you to set the image quality. The lower the quality, the smaller
the file, the faster the upload.

Alternate Posting Method
If you prefer to submit your SailBlogs posting using iScribe (or whatever email client you are using for your
satellite email) follow these instructions:

Create a Template
Blog submissions via email are required to follow very exacting rules. Creating a template will not only
speed up the process but it will eliminate mistakes. If you are creating your template in iScribe, see
Create/Use Templates. Enter the information into the template as follows:
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Note that the To address must be "mailbot@gmn-usa.com" and the Subject must be "Sailblogs".

Submitting a Blog
Open the saved Sailblogs template. Replace the place holder fields with the appropriate text. Make sure
that the '[ ]' tags are left intact and that the message ends with ###. You can attach an image (.png, .jpg, or
.gif). Select <Send> to submit the entry.

File Transfer

File Transfer
File Transfer is a premium feature that carries an additional cost and must be enabled by your service
provider.
This feature allows for the automatic transfer of files to/from any folder on a local computer. The following
modes are supported:
1. Files can be transferred to any email address as attachments (ex. A vessel submits a daily fuel report to
the home office.)
2. Incoming emails with file attachments addressed to specific addresses can be automatically extracted
and stored in predefined folders on the local system. (ex. The home office distributes a daily security
report to all vessels.)
3. Files can be transferred from one computer to another on the same network when both have been
configured with the File Transfer feature.(ex. Engineering submits a regular report to the Captain.)
62

Satellite Email/Data Service 4.0 Manual

Activate File Transfer Service
Setup File Transfer Control
Deactivate File Transfer Service

Activate File Transfer Service

Activate File Transfer Service
To enable/activate this service you must upgrade to the Pro version of the software.
To start the upgrade go to Help > Upgrade to Pro Version.

Wait for the "Enter Key" screen to appear. Notice the Hardware fingerprint code. This code is unique to the
'host' computer.

Record the Hardware Fingerprint and give it to your satellite email service provider. You will receive the Name
and Key to enter into the "Enter Key" screen.
When entered correctly, you will receive the Message window with "Key is valid and has been stored." It is
important to enter the Name and the Key exactly as they are given to you. Beware of leading and/or trailing
spaces; these will cause an 'Invalid Key' message.
With the Key stored you are ready to configure for File Transfer.
Setup and Use File Transfer Service

Setup File Transfer

File Transfer Setup and Use
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Setup and use details of this premium service are best described by example. Below we are using the
username 'dbtest4' which has been upgraded to Pro Version with File Transfer enabled.

Setup File Transfer Control
Locate your satellite email username directory:
In Windows OS: go to My Docs > your satellite email provider name > spool > your username
In Mac OSX: go to Library > Application Support > your satellite email provider name > your username

Create three new folders in your username directory:
1. One folder for inbound files that will be sent to you. We are calling this folder TransferIn.
2. One folder for outbound files that will be used to store files to be sent out automatically. We are calling
this folder TransferOut.
3. One folder to accept a copy of the outbound files to be stored after they are sent out. We are calling
this folder ArchivedFiles.

The folder names we are using are for example only. You can name them anything that meets your needs.
You can also have multiple folders in each category.

Enable File Transfer Control:
In this application, go to: Options > File Transfer Control...

This opens the File Transfer Control window.
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Check "Enable file transfer" box. Click <OK> to apply the change.

Create File Transfer Rules
From the File Transfer Control window (image above), click on <Add> to open the File Transfer Edit window.

Local Email Address: This is the email address used to link to a specific folder. When creating outbound
rules (see below) this email address is used as the "From" address of the generated email with the file
attached. For inbound rules, files attached to emails destined for this address are extracted to the specified
folder.
Direction: Specifies whether the rule is for files to be transferred from the "PC to Mail" (i.e. outbound) or
from "Mail to PC" (i.e. inbound). The "Start transfer when files appear in folder" rule causes an email session
to automatically start when files appear in that folder in accordance with an outbound rule.
Folder: Contains the source or destination folder for the file transfer.
File Mask: When configuring outbound rules, a mask can be specified to limit the files that are to be
transferred. For example, if *.dat were specified as the mask, only files in the source folder ending in .dat will
be transferred.
Remote Email Address: Address to where outbound files are to be sent.
Subject: Subject Line to be included in outbound emails.
Archive to Folder: By default, outbound files are removed from the transfer folder after they have been
transferred to the mail server. Archive to folder causes XGate to store a copy of the file in a separate folder.
Note that the archive folder path must be different than the folder path.

Inbound Rules
The following is an example of an inbound rule. With this rule, the attachment of every inbound email that
is addressed to "dbtest4+TransferIn@domain.com" will be placed in the username directory folder created
above; in this case, 'dbtest4/TransferIn" folder.
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Click <OK> to add the inbound rule.

Click <OK> to Activate File Transfer.

Outbound Rules
The following is an example of an outbound rule. With this rule, when a file is placed in the TransferOut
folder a sequence of events is initiated:
1. during the next email session that file will be automatically sent as an attachment to the Remote Mail
Address;
2. a copy of that attached file will be placed in the ArchivedFiles folder; and,
3. the attached file will be removed from the TransferOut folder.
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Click <OK> to add the outbound rule.

Click <OK> to activate file transfer.

Deactivate File Transfer

Deactivate File Transfer
If you no longer need the File Transfer service you must remove it from your account to avoid further
additional charges.
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To remove File Transfer you must revert to the standard version by selecting Help > Revert to Standard
Version...

You will be asked to "Confirm" that you want to remove the Pro Services. Select <Yes> to continue.
The Message window will include a Deactivation Code. Record the Deactivation Code and give it to your
satellite email service provider.
Wait for confirmation that File Transfer has been disabled on your account.

Password Management

Password Management
Use this section if you want to change or recover the password on your satellite email account. You can also
change your contact email address.

Change Password
Recover Lost Password
Change Contact Email Address

Change Password

Change Password
Use this to change the password to access your satellite email account.
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Complete this form and select <OK>. Your password will be changed on your next email connection.

Recover Lost Password

Recover Lost Password
If you have lost your password use this form and select <OK>.

On your next connection, an email containing your lost password will be sent to the email address of record
for your account.

Change Contact Email Address

Change Contact Email Address
Use this form to change the Email Address of Record for your account. This is the address used to send you
official notices (for example, renewal information).
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Complete this form and select <OK>. Your Contact Email Address will be changed on your next email
connection.

Email Fetching

Email Fetching
If you have one or more email accounts, such as gmail or yahoo, etc., that you would like to receive into your
satellite email Inbox, you may be able to "forward" that email account to your satellite email address. Many
ISPs will allow forwarding with a simple configuration in your account settings.
If your ISP does not allow forwarding, you may be able to configure your satellite email account to "fetch"
your email from the remote email server.
Email Fetching is a premium service that may incur additional fees. Contact your satellite email provider for
details and to enable this feature. While there is no maximum number of email accounts that can be fetched,
be sure to tell your provider how many accounts you will be fetching so your account can be setup
accordingly.
How Email Fetching Works
Email Fetching Configuration

How Email Fetching Works

How It Works
Once enabled and configured, email fetching is used to transfer email from a remote server (gmail, yahoo,
aol, etc.) to the satellite email server and ultimately to you. It is important to understand how this happens.
When you connect to the satellite email server, the order of operation is that email you have written gets
uploaded to the server, email waiting for you on the server is queued to download to you when the upload
is complete and a fetching session begins. A fetching session only occurs when you have connected to
the satellite email server.
During a fetching session, a message is sent to the remote server to transfer the email and that email is
sent from the remote server to the satellite email server. This process starts and runs in the background.
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There is no way of knowing how long it will take to transfer the mail.
The fetching session is complete when all the pending email from the remote server has been transferred
to the satellite email server; however, the fetched email is not available for download to you during this
current email connection because it was not available to be queued for download when the email session
began.
This means that you will not receive the newly fetched email during the current email session. Therefore, it
takes a minimum of two connections to retrieve the fetched email.
If you are a regular user, under normal operating conditions, this process becomes transparent to you. Every
time you make an email connection you receive your satellite email plus the fetched email from your previous
connection.
Email Fetching Configuration

Email Fetching Configuration

Email Fetching Configuration
To configure Email Fetching, go to Options > Fetch Remote Mail Control...

This opens the Remote Mail Access window.

Use this window to manage the fetching feature.
Enable Fetching: Use this checkbox to enable/disable email fetching. If unchecked, there will be no fetching
session. This is a simple way to disable the fetching temporarily.

71

Satellite Email/Data Service 4.0 Manual
Fetch Mail Asynchronously: With this box checked (recommended) the fetching session runs concurrently
with the download of email to you. This assures optimum performance when using a satellite phone. If this
box is unchecked, the download of email to you will not start until the fetching session is complete.
Enable Debug Logging: When checked (not recommended under normal operating conditions), a detailed
debug log of every fetching session will be email to you. This can be useful if there are issues when setting
up a new account. When unchecked, only error messages are reported.
An error report without debug logging enabled might look like this:
From: fetchmail
To: test@domain.com
Date: Wed, 19 Aug 2013 14:20:47 +0000
Subject: Fetchmail Error or Debug Output
fetchmail: Authorization failure on test2@pop.plus.mail.fy4.b.yahoo.com
fetchmail: Query status=3 (AUTHFAIL)
fetchmail: Warning: "Maillennium POP3/PROXY server" found, using RETR command instead of TOP.
fetchmail: Authorization failure on test1@ipostoffice.worldnet.att.net
fetchmail: Query status=3 (AUTHFAIL)
An error report with debug logging enabled might look like this:
From: fetchmail
To: test@domain.com
Date: Wed, 19 Aug 2013 14:23:34 +0000
Subject: Fetchmail Error or Debug Output
fetchmail: 6.3.8 querying pop.mail.yahoo.com (protocol POP3) at Wed Aug 19 14:23:18 2013: poll
started
Trying to connect to 206.190.53.11/110...connected.
fetchmail: POP3< +OK hello from popgate 2.43 on pop103.plus.mail.re2.yahoo.com
fetchmail: POP3> CAPA
fetchmail: POP3< +OK CAPA list follows
fetchmail: POP3< EXPIRE NEVER
fetchmail: POP3< IMPLEMENTATION popgate 2.43
fetchmail: POP3< PIPELINING
fetchmail: POP3< RESP-CODES
fetchmail: POP3< TOP
fetchmail: POP3< UIDL
fetchmail: POP3< USER
fetchmail: POP3< .
fetchmail: pop.mail.yahoo.com: opportunistic upgrade to TLS failed, trying to continue.
fetchmail: POP3> USER test2
fetchmail: POP3< +OK password required.
fetchmail: POP3> PASS *
fetchmail: POP3< -ERR [AUTH] invalid user/password
fetchmail: [AUTH] invalid user/password
fetchmail: Authorization failure on test2@pop.plus.mail.fy4.b.yahoo.com
fetchmail: POP3> QUIT
fetchmail: 6.3.8 querying pop.mail.yahoo.com (protocol POP3) at Wed Aug 19 14:23:19 2013: poll
completed
fetchmail: Query status=3 (AUTHFAIL)
fetchmail: 6.3.8 querying ipostoffice.worldnet.att.net (protocol POP3) at Wed Aug 19 14:23:19 2013:
poll started
Trying to connect to 204.127.134.145/995...connected.
fetchmail: Issuer Organization: VeriSign, Inc.
fetchmail: Issuer CommonName: VeriSign Class 3 Secure Server CA
fetchmail: Server CommonName: ipostoffice.worldnet.att.net
fetchmail: ipostoffice.worldnet.att.net key fingerprint:
7D:B8:92:05:F4:50:27:27:3C:C3:D3:57:46:EA:D2:23
fetchmail: POP3< +OK <29367.1250691799@worldnet.att.net> (mtiwpxc04) Maillennium POP3/PROXY
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server #26
fetchmail: Warning: "Maillennium POP3/PROXY server" found, using RETR command instead of TOP.
fetchmail: POP3> CAPA
fetchmail: POP3< +OK Capability list follows
fetchmail: POP3< EXPIRE NEVER
fetchmail: POP3< IMPLEMENTATION Maillennium/PROXY V05.21c++ [04-Jun-07] cpu_spar
fetchmail: POP3< c.os_solaris_bsd.comp_gnu
fetchmail: POP3< LOGIN-DELAY 0
fetchmail: POP3< PIPELINING
fetchmail: POP3< RESP-CODES
fetchmail: POP3< STLS
fetchmail: POP3< TOP
fetchmail: POP3< UIDL
fetchmail: POP3< USER
fetchmail: POP3< .
fetchmail: POP3> USER test1
fetchmail: POP3< +OK
fetchmail: POP3> PASS *
fetchmail: POP3< -ERR login failed
fetchmail: login failed
fetchmail: Authorization failure on test1@ipostoffice.worldnet.att.net
fetchmail: POP3> QUIT
fetchmail: POP3< +OK worldnet.att.net closing POP3 channel
fetchmail: 6.3.8 querying ipostoffice.worldnet.att.net (protocol POP3) at Wed Aug 19 14:23:34 2013:
poll completed
fetchmail: Query status=3 (AUTHFAIL)
fetchmail: normal termination, status 3
Maximum number of mail messages to fetch at one time: This controls the maximum number of emails to
transfer from the remote servers Inbox to the satellite email server. Limiting the number of mail messages
protects your account from being overwhelmed by mail if a large number of mail messages reside on the
remote server. The default value is 10. This value may be modified to meet your needs.
Add: Use this button to create a new email fetching account.

Enter appropriate values then <OK> to apply the change:
Local User: This is the username of the primary account holder of the satellite email service. Note that
fetching is available for primary accounts only; fetching to sub accounts is not supported.
MailBox Type: Enter the information as provided by the ISP managing the remote mail server.
Remote User Name: This is the username portion of the remote email address that you want to fetch.
Some ISPs will require the full email address here.
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Remote Password: This is the password required to access the email address being fetched.
Server Name: This is the name of the mail server as provided by the ISP managing the remote email
server.
TCP Port: As provided by the ISP.
SSL: As provided by the ISP>
IMPORTANT NOTE: On the first Email Fetch connection all email in the remote email Inbox will be
transferred to your satellite email account. It is recommended that you remove all the Read email from
your remote mail account Inbox before enabling fetching.
Edit: Use this button to edit an existing fetching account.

Mailbox Management

Mailbox Management
You can manage pending email that has not yet been sent using Tools > Explore Mail...

This opens the View Mail Box window. This window can also be accessed using the <Spool> icon on the
toolbar.
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Each line represents a pending email that is in the queue to be uploaded to the mail server during your next
email connection.
You can select any message and take action of that message:
Delete: deletes the selected message. Note: if you delete the message here, it will only be deleted from
this queue, it will not be deleted from your email client.
View: displays the message in a text window. Note: If you edit the message in the text window, the edits will
not appear in the original message that you created using your email client.
New: opens a Simple Mailer window that can be used to create email (not recommended).
Manage: opens the Manage Email Spool Folder which allows more control over sub accounts.

Selecting the folder that corresponds to a specific sub account displays the email for that account only. As
the administrator of sub accounts, you can move email between accounts by selecting and dragging items.
You can delete an email using
. You can view the email using
.
Selecting

opens the file management utility for your operating system.

Simple Mailer

Simple Mailer
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This is a simple (no frills) mail program that can be used to create email. It is not intended for everyday use.
It is best to use a full-featured email client.
The Simple Mailer can be accessed from the toolbar: Tools > Explore Mail... > New

Create the email and select <Send> to queue the message for upload during your next email connection.
Note: the email you create here will not appear in your regular email client.

Web Browsing

Web Browsing
Web Browsing is a premium feature that may carry an additional cost and must be enabled by your service
provider. Contact your provider for details.
XWeb offers web browsing with compression that allows you to browse the Internet using your satellite
connection.
Web content is compressed, background images are stripped, pop-ads are removed, advertisements are
stripped, animations are removed, and images are re-sampled down to about 5% of their original size. This
translates into faster download times for you and ultimately great savings.
XWeb works best over broadband connections. Users of narrowband satellite devices are advised to browse
with caution. While XWeb can give you 3-5x performance improvement over non-compressed downloads,
over narrowband devices the data transfer speed is much slower than broadband terminals and the download
may take considerable time.
XWeb Configuration
Using XWeb
Tips for Better Browsing

XWeb Configuration

XWeb Configuration
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XWeb is set to use Firefox as the default web browser. Users of Windows operating systems have the option
of using Internet Explorer for web browsing by changing the XWeb Settings. Mac users will find Firefox
available in the .dmg installer.
XWeb can be used with any web browser that supports gzip compression. You must configure your web
browser to enable proxy access using the following settings:
Proxy server: xweb.gmn-usa.com
Proxy port: 3120
By default, XWeb is set to Standard compression. You can change the compression level or remove
compression in XWeb Settings Compression Level.
For the best possible web performance Disable Images in the XWeb Settings Options.
Using XWeb
Tips for Better Browsing

Using XWeb

Using XWeb
To launch XWeb use the XWeb icon on the Toolbar.

Select <Yes> to open your selected web browser and enter the desired URL.
If this is your first time opening XWeb, you are required to enter your satellite email credentials (username
and password).

Select <OK> to continue.
Select Remember this Password to avoid having to enter this information in the future.
You can now browse the web. Depending on your compression level setting, you may notice that the images
are not clear. They may appear pixilated but still easy to view.
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Temporary Display Without Compression
If you prefer to view a single webpage without compression, enter noproxy in front of the URL. For example,
if you are viewing www.m.cnn.com and wish to display the uncompressed page, enter: http://
noproxy.www.m.cnn.com.
XWeb Configuration
Tips for Better Browsing

Tips for Better Browsing

Tips for Better Browsing
Block Ads and Flash
Firefox users should block ads with AdBlock Plus. Flash sites require high bandwidth slowing your connection
down.

Use Fewer Extensions
Using many add-ons can slow down your browser and may require high bandwidth.

Use Lightweight Home and New Tab Pages
Set your web browser home page to about:blank. It is the URL for a blank page.

Use Mobile Sites
Mobile sites may not be pretty, but they will get you browsing much faster.

Enlarge the Cache
When you visit websites, your browser downloads the contents of those pages to your hard drive. When you
go back to that site, it grabs a lot of the content (like pictures) from your "cache" instead of re-downloading
them, so the page loads faster.

Keep Background Tabs from Loading Prematurely
If you save your browser sessions (i.e. exit your browser without closing the tabs), the next time you restart
the browser will attempt to reload all the tabs you had open previously. Close all the tabs before exiting XWeb.

Disable Automatic Updates
Set your web browser settings to either:
Alert you when updates are available, but do not install the updates. This way you will know an update is
available but can wait until you have an alternate (non-satellite) internet connection available to download
the update. Or,
Not check for updates at all. You will want to periodically check for updates yourself when you have an
alternate (non-satellite) internet connection available.

WinPT PGP Encryption

WinPT PGP Encryption
iScribe email seamlessly supports email encryption and digital signatures for users of Windows operating
systems.
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Encryption is a complex topic. For a detailed description, there is a very good explanation at this website:
http://www.dewinter.com/gnupg_howto/english/GPGMiniHowto-1.html
We will cover only the basics here.

What is PGP encryption?
PGP stands for Pretty Good Protection. It's an encryption standard developed to facilitate the sending and
receiving of digital documents securely. This means that if you send a message to Joe and it's encrypted with
Joe's "public key" (more on this later) only Joe will be able to read the message.
iScribe makes the sending and receiving of PGP encrypted messages easy. With a click of a button you can
encrypt a message. When you receive an encrypted message simply pressing a button causes iScribe to
prompt for your "private pass key" (more on this later) and if you enter it correctly it will decrypt the message
that was addressed to you.

What are Digital Signatures?
Digital signatures are a way of encoding documents so that the recipient knows that the document was
created by you and that it has not been tampered with. A digitally signed document or email does not have to
be encrypted. If, for example, you have a favorite recipe that you want to mail to an Internet news group but
you want to make sure no one modifies it and then passes it on to their friends as their creation, you would
digitally sign the plain text (or clear text ) email. People receiving your message could then verify that the
recipe you signed came from you and has not been modified.
Note that the recipient of your encrypted email and/or digital signature does not need to be running iScribe to
view the message. As long as they have some PGP standard email program, (there are many) they can read
and verify your messages. Similarly, users sending you encrypted emails do not need to be using iScribe.
Any PGP encoding program will do.

What is a Key Pair?
A key pair is what is required to encrypt/decrypt a document. When you install the PGP software on your
computer you will be prompted to create a key pair. The installation software will prompt you for a "Pass Key"
and generate two keys from it, the "Public Key", and the "Private Key". These keys are long sequences of
letters and numbers that are used to encode your message. Fortunately, iScribe manages these keys for you
in a simple way so that you don't actually need to know what they are or remember them.
The only important Key to keep secure and not forget is your "Pass Key". This is a simple string of text (like a
password) that you will need to decode messages addressed to you. If you forget your "Pass Key" you will
not be able to open messages sent to you. The "Pass Key" can be any free text you want as long as it is
longer than 8 characters. "Honey I am home" is a perfectly good pass key. The pass key is case sensitive so
keep this in mind when you commit it to memory.

How it all works...
Let's say you want to receive encrypted messages from Joe@somewhere.net. Before Joe can send you an
encrypted email he needs to know your "public key". So, in a plain email, you mail him your public key.
Anyone in the world can see the key, but it doesn't matter. The public key can only be used to encrypt a
message to you. It cannot be used to read a message addressed to you.
Once Joe receives your public key, he can use PGP software to generate an encrypted message to you. If
he is using iScribe the process is simple. When you receive the encrypted email from Joe and try to read it
with iScribe, iScribe will prompt you for your "pass key". iScribe will then generate the "private key" from the
pass key and decrypt and display the message for you.
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For you to send an encrypted message to Joe, you need to have his public key. So, Joe first sends you an
email with his public key. Once you receive the public key, with iScribe, you push a button and Joe's public
key is automatically added to an address book. To send an encrypted message to Joe, you create the
message as usual, push a button, and send the encrypted message to Joe. Very simple and secure...
WinPT PGP Installation
Email with Encryption

WinPT PGP Install

WinPT PGP Installation
Run the satellite email installer file you used when installing this application. When you reach the Choose
Components screen, select WINPT...

You can uncheck the remaining components so only WinPT is installed.
Let the installer run, accepting all the defaults, including those in the GnuPT Setup Wizard.
The WinPT installation script will run. This is where you will create your Keys, including your "Pass Key".
After the key generation completes WinPT will ask you if you want to save your keys. Answer "yes" and store
the files in a safe place.
You are now done with the WinPT installation. You will see a "Key" shaped icon in the system tray. Use the
icon to open the Key Manager window.
Next run iScribe and go to the File > Plugins. If you see GnuPG then select it and hit remove. Now click on
Add and select the gnupg plugin. iScribe should tell you that it has been loaded correctly.
Finally click on the GnuPG plugin and select configure. You should see your name in the User field. You can
close the window.
The installation is complete and you are ready to encrypt/decrypt and sign emails. When you open iScribe
you will see new Icons on the toolbar when creating a new Email message or reading a pre-existing one.
These icons are used to manage PGP and are described in Email with Encryption.

Email with Encryption

Email with Encryption
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Sending your Public Key
You must send your Public Key to the person that will be sending you encrypted email in the future.
1. Launch iScribe.
2. Create a new email to your recipient. (In our example, we will use: joe@somewhere.com)
3. While in the compose window, move the mouse down to the windows application tray and click on the
"key" icon and select Key Manager to open the PGPkeys application.
4. Scroll down until you find your Name and Email address. Then right-click on your name and select copy.
5. Exit PGPkeys.
6. In the iScribe compose window, select where you want to place the Public Key and using a right-mouse
click, select Paste. You should see some thing that looks like this:
-----BEGIN PGP PUBLIC KEY BLOCK----Version: GnuPG v1.2.3 (GNU/Linux)=V7sh
-----END PGP PUBLIC KEY BLOCK----This is a copy of a Public Key.
7. Send the message.
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8. Wait for an encrypted email to arrive from Joe.

Record a Public Key that you receive
While we are waiting for joe@somewhere.com to send us an encrypted message, someone else
doe@somewhereelse.com sends us an email with his Public Key. Doe wants us to send him encrypted
messages from now on...
To record his Public Key, do the following:
1. Open the message in iScribe.
2. Push the "Add Key" button. It's the one on the very right of the tool bar. iScribe should tell you that it found
1 or more keys and that the key has been added to your key ring.
3. Click on the "Key Icon" in the system tray and select Key Manager.
4. Fine doe@somewhereelse.com in the list.
*** This is very Important ***
5. Right-click on doe@somewereelse.com and select <Sign>. By signing Doe's public key you are
confirming to the software that the key does indeed belong to Doe. You might actually check with Doe to
confirm that he indeed sent you his public key. iScribe will not encrypt a message unless the key that is
being used has been signed.
6. Back in iScribe create or edit the contact information for Doe and make sure that the email address and
name appears in the contact information exactly like it does in the WinPT entry. Note that iScribe will report
an empty key ring error when encrypting an email if the UserName and email address in the key does not
exactly match the entry in the contacts list.

Sending an Encrypted Message
To send an encrypted message:
1. In iScribe create a new email message to doe@somewhereelse.com.
2. Click the "Encrypt" button on the toolbar.
3. If you want to digitally sign an Email click on the "Sign" button as well.
4. Send the message.

Decoding Encrypted Messages
To decode an encrypted message that you received:
1. The incoming message will look something like this:
-----B_EGIN P_GP MESSAGE----Version: GnuPG v 1.2.3 (Gnu/Linux)
qANQR1DBwU4DZqz+jDG31EcQB/9AwVMqHsNGCvumYk4CYE0RNTSGxIX6uAAHk3UL
7mFzDOlE5Dc8qfswwedf9urZx1F+rUZ6//XRDR9bqPrh/5S2D0gdYZGpx3my5X0U
kr39Vc1drit780Vvh+k5d9HwiDpe5xZ6MeDBknWYzD1BK4UnkFFdxBeLAxtNLMLA
+7j8R/wWzeKoMnhejE2CFq14jR5azdT7JbFbiOzPgoXxvVBVbRBGEEc8x6H/LpJ0
01nJrvaTQXhVRIKV0UMS3DVzadfQFQgbV1kf6mbj0fCD2rZUfnHJayY5kpOd6REi
c7RqqQZlKFhE6euQH84ek+U6nPn+P7nVllP5DX0dafdX+rv6B/95GcebViVpBH/6
uoAwz9pXAkB7BOzbePuYQBzyAtZEv6B9MTMYOVP+A0E81xRFbn20bNkmcsEB/z5O
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rLooPKbFnqYXQvEuOnOMW+dDB1P+5NRY4pnKghwZX4HPlt/YJjo5d4axwBcSyOf2
rBKMflXK+453ugsoyKIIChr2GpbegH5dxWLgqLXkrroQFeePVrT8YwXkL8SH43Tj
iIVvZTroYEw7Ai6bMplLjusNhLhVIHtgcbSzQrw4mvZTvrxFS6PFYwL/RQTP6DVM
NLaMyy/xQ0mbJOaWREMcr1VWyHtMfSin/cJEi1AFGjSN65bMDcsGlULDMgKBRrtk
iBqXAJXSybFVt892NAcNlxNGqSOe2CznEkeZWU6SSez5mtbvKd0h9KpJqel3GcnY
FQkCymNLDCLKzQz9ZGzNtCNYRGE5mmwX7pjBYAijpy0vel0zgU9GU6nZFjWmudoa
WaVqDJ8UpPLbQq+BmlDeeYO5H2jA5yhmVNLt4GfRi+g4KSqmV6BvKCT/YZaS4cBP
ONJ6fij0Kk355mFecqMhNqPN3YJTUGUfHkJGBGGZuLFNQaMzgFzPrCU=
=T7Ge
-----END PGP MESSAGE----2. Click the "Decrypt" button on the toolbar.
3. Enter your "Pass Key" as requested.
4. The clear text message replaces the encrypted message.

SPAM Protection

Spam Protection
Unsolicited email, otherwise known as Spam, is annoying. It takes up valuable bandwidth and clutters up your
Inbox. We take steps to minimize the amount of spam delivered to you. Incoming email is scanned for
content (such as viagra), for known viruses and the IP address of the sender is compared to lists of known
spammer IP addresses.
You can help prevent spam. Here are some tips:
1. Choose a hard to guess email address. Spammers use dictionaries to guess email addressed on a server.
We see this all the time in the mail logs. Long lists of names and words are used in a brute force repetitive
manner to get spam to users on a server. joe@domain.com is easier to guess than
a34fj728ek@domain.com. Chances are that joe will receive more spam than Mr. a34...
2. Be mindful of to whom you give your email address. This is especially true when purchasing items over the
internet. You might consider opening up an account with one of the free email services for special occasions
when you hand out your email address to an entity that you know will sell your address to others.
3. Do not publish your satellite email address on a website. Spammers have automatic robots that scan
published pages on the internet looking for email addresses. Posting your email address on a webpage is a
way to ensure that you will get spam.

TMDA Protection

TMDA Protection
TMDA (Tagged Message Delivery Agent) is a challenge response spam filter. When it is installed on your
account (on the mail server), anyone sending you email are required to respond to a challenge (the first time
they send you an email) before their messages are delivered to you. Since spammers never respond to email
you are assured that their emails do not arrive in your Inbox.
For more information and to enable this free service, using any computer connected to the internet, go to:
http://spam.gmn-usa.com
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Use your satellite email username and password to login.
The Welcome page of this site provides an explanation of what it is and how it is used.
To enable this service, scoll down to the bottom of the Welcome page and select "Yes Sign Me Up!".
Once enabled, you have several Active Spam Filtering tools available to you including a blacklist and a
whitelist.
NOTE: TMDA is not integrated with the filter management available using the Webmail Interface. If you create
a filter rule using the Webmail Interface, it will disable TMDA. You will need to login to TMDA, remove it from
your account, and then enabled it again.

Webmail Interface

Webmail Interface
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You can access pending email that is waiting on the server for you by using any computer with an internet
connection.
Open any web browser and go to: http://webmail.gmn-usa.com

Enter your username and password, then click <Login> to load the webmail interface.

Using this interface you can review messages waiting to be downloaded to you in your Inbox and BigMail
folders. You can also Edit Mail Filters here and set Preferences for your account.
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FAQ

FAQ
This section contains answers to questions/issues that we see again and again.
If your question/issue is not addressed in this Help File, please refer to the Troubleshooting section.

Convert 3-Day Demo to Regular Account

How to Convert From 3-day Demo to a Regular Account
We are glad to hear that you are happy with the service and want to convert to a regular satellite email
account.
Simply contact your satellite email service provider to purchase an Activation Code for the length of service
you desire.
Once you have the Activation Code follow the steps outlined in Register for Service.

Download Email Without Satphone

Can I Download Email Without Always Using My
Satellite Phone?
Yes you can download email via this app when you have a regular internet connection available, like another
wifi connection. It just takes a simple setting:
1. Go to Settings > Connection and look in the box for Connection Parameters.
2. Click on the checkbox for "Use another connection if already open".
3. Click on <OK> to apply the change.
With this box checked, when you click <Start> the app will first look to see if you are already connected to
the internet and will use that connection instead of your satellite phone. If it does not find the internet, it will
initiate a data connection through your satellite phone.
You can leave that box checked so that whenever you have a regular internet connection available your email
will be downloaded using that internet connection.
Note: Some people feel that this slows down their connection when using their satellite phone. The delay is
the app looking for another internet connection before it dials your satellite phone. There is no airtime usage
incurred while searching for an alternate internet connection.

86

Satellite Email/Data Service 4.0 Manual

Stop a BigMail Download

How to Stop a BigMail Download
If you selected <Retrieve> of a large email and then changed your mind, the mid-file restart setting will
continue to try to download that email to you during subsequent email sessions.
To stop this process you must first remove the email from the BigMail queue. Then you must tell the server to
stop trying to send you that email.
Follow these steps:
1. Open the BigMail folder.
2. Click on the offending email to select it.
3. Click <Drop From List>.
4. Click <OK> to apply the change.
5. Go to Tools > Purge Restart Files.
6. Select <Yes>
7. Select <Start> to initiate an email session.
The email server will stop trying to send you that large email that was blocking all the other inbound email
waiting for you.

Error: Insufficient Signal

Error: Insufficient Signal
An Insufficient Signal error is typically a result of one of these situations:
1. The satellite router connection cable is not properly 'seated'. Unplug/replug the cable at both ends.
2. The satellite signal is not strong enough to complete a data connection. This is a common error when using
a handset without a recommended installed external antenna. Wait a few minutes for better satellite
positioning and try again.
Please Note: When using a handset without an installed external antenna, it is important to make sure the
phone is outside with a clear view of the sky and free of interference. Keep the phone away from radar,
cellular, and microwave devices as these may cause interference that prohibits a data connection.

Error: Invalid Login

Error: Invalid Login
An Invalid Login error is typically a result of one of these situations:
1. You are trying to login using the wrong username. Correct your username in Settings > Gateway >
Account Information.
2. You are trying to login using the wrong password. Use Program > Password Management > Recover Lost
Password to have your password emailed to your contact email address of record.
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3. Your account status is not Active on the server. Contact your service provider to reactivate your account.

Error: Connection Failed

Connection Failed
The most common causes of connection failures include:
1. Forgetting to connect to the wireless network before clicking <Start>.
2. Selecting the wrong Connection Type in Settings > Connection.
3. Forgetting to provide power to the satellite router.
4. Attempting to connect with a handset while inside a structure. Without an installed antenna, the handset
must be outside with a clear view of the sky and away from interference.
5. Failure to power ON the satellite phone/device.
6. Attempting to connect with a handset without benefit of an installed external antenna.
7. Poor placement of the antenna. Check the manufacturer's guidelines for proper placement.
8. Eroded connectors on the antenna cable. Look for water intrusion.
9. Using an non-compatible cable between the satellite router and the satellite phone. Your satellite email/data
service provider offers compatible cables.
10. Satellite Airtime Plan is not yet activated.
If you are not experiencing any of the above, then please refer to the Troubleshooting section of this Help
File.

Using Multiple Email Devices

Can I use more than one computer/device for email?
Yes, you can install this satellite email/data application on multiple devices. There are just two things to
remember:
1. You have agreed to the licensing agreement which limits your use to only one device at a time. You cannot
connect to your email account using multiple devices at the same time.
2. When you do use multiple devices, the device you use to download during one connection is where the
email transferred during that connection will reside. That same email will not be available to download to
another device later. Once email is downloaded to you it is removed from the mail server. There is no way to
sync downloaded email across multiple devices.
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Cannot Open Settings

My Settings Will Not Open
You are trying to open your Settings windows and you are being asked to enter a password?
The password you must enter is the one that you used to password protect your settings in Settings >
Gateway > Access Restrictions. Typically, this password does not match your satellite email account
password.
If you cannot remember the password you used to protect the settings, you must submit the Code that
appears in the Enter Password window to your satellite email service provider.

Make sure to submit the code exactly as it appears. Your service provider will then be able to return your
Settings password to you.

Update Optimizer Firmware

How to Update Optimizer Firmware
You must have an internet connection to download the latest firmware using this URL:
http://www.globalmarinenet.com/downloads/wxa/wxa-100/latest.bin
Save the file to your computer. The remaining steps do not require an internet connection.
1. Wifi connect to the Optimizer.
2. Open a browser and go to: http://192.168.20.1
3. Login. The default username is: admin. The default password is: webxaccess
4. Select System tab > Backup / Flash firmware.
5. Uncheck 'keep settings'. This is very important.
6. Browse to where you saved the downloaded file.
7. Select <Flash>
8. Select <Proceed>
9. Wait for the grey button on top of the Optimizer to start flashing, when it stops flashing, the firmware
upgrade is complete. This will take several minutes.
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Troubleshooting

Troubleshooting
If you are experiencing connection issues, please refer to this Help File including the FAQ. If connection
failures continue, please answer these questions:
1. What satellite phone/device are you using?
2. Can you make a voice call with your satphone? If no, what is your satphone number?
3. What is the name of the wireless network created by your device(s)?
4. Referring to the cable connecting your satphone to the satellite router (if required); did it come with your
phone or did you purchase it from your satellite email/data service provider? If no, what is the make/model of
the cable?
5. If your satellite phone is a handset are you using a docking station? If yes, what make/model?
6. Are you using an installed external antenna? If yes, what make/model?
7. Have you ever had a successful email/data connection? If yes, when?
8. Where are you located in the world? Describe the environment in your location...industrial, residential,
open sea, mountains, etc.
9. What is your satellite email address?
10. What, if any, are the error messages that appear in the Session Log? If possible, please submit a copy
of the Transaction Log. You will find the log in View > View Transaction Log.
Submit your answers in an email to your satellite email/data service provider.

Contact Support

Contact Support
Use the email address below to contact the Support staff of your satellite email/data service provider:
OCENSMail: support@ocens.com
SpeedMail: tech.services@networkinv.com
XGate - Telecom Italia Edition: info@srmsitalia.interbusiness.it
SatPhoneMe: satphoneme@atlanticrt.com
MVSMail: support@mvsnet.net
MySatLink - SatLink Edition: support@mysatlink.com
XGate - Xaxero Edition: jon@xaxero.com
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XGate - GMN Edition: support@globalmarinenet.com
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